XR100 fuel screw strangeness


5 replies to this topic
  • lodom89

Posted February 05, 2011 - 03:29 PM

#1

I've been struggling with the carb of this 2001 XR100 for a month now.:thumbsup:

I've got the carb off now for the 4th time. When I bought it, it would run but wouldn't idle without the choke on. I know this symptom well and since the bike had obviously not been ridden much and I was getting a good deal it was an easy decision.

I tried just cleaning the carb but that did no good. I also noticed when I took out the fuel screw the o-ring and little washer was missing.

I cleaned the carb again and fitted a new slow jet (stock 35), carb gasket kit ( that includes the fuel screws washer and o-ring), cleaned out the fuel tank, cleaned petcock and line, new air filter and changed the oil and poured in new gas.

Still idles like it's miss firing but runs great above idle. But it returns to idle way too slowly.

I adjusted the valves. They weren't off enough to matter.

I checked for air leaks in the manifold first with start spray and an unlit butane torch then did a visual inspection. Looked good.

Now the strangeness.

I just removed the fuel mix screw and the o-ring wasn't on it nor was it in the "chamber". With strong magnifiers and a pin light I could see it stuck between where it suppose to seat and the outlet port. I was able to extract it using a "B" string scrap from my electric guitar with about 1/16" L bend on the end to act as a hook. The o-ring appears undamaged.

Every orifice seems to be free of debris. I've been lurking in here for weeks hoping for a break-through before I spoke up. Is there anything else I should check before I reassemble and try again?

If it doesn't act right this time I'm going to look for someone in my area with the same bike and see if I can try its carb.

  • theraymondguy

Posted February 05, 2011 - 03:50 PM

#2

I checked for air leaks in the manifold first with start spray and an unlit butane torch then did a visual inspection. Looked good.


Hanging rpm, poor idle suggests either lean jetting at idle or intake leak.

It is possible that an orifice in your carb is damaged or blocked (overtightened air screw/damaged seat. Rather than cleaning your carb chemically or manually, try disassembling it completely and boil the parts in a pot of water vigorously. Usually takes just long enough for you to get caught by the misses for the carb to be 'done'. Be sure to blow out and assemble in a clean environment.

Hell, you could try one of these http://www.firepower...360/6805075.htm
and only be out $75 at the end of the day.

  • lodom89

Posted February 05, 2011 - 04:44 PM

#3

Hell, you could try one of these http://www.firepower...360/6805075.htm
and only be out $75 at the end of the day.


Hmmm, not sure about a universal answer.

BUT, scoping out the screw port revealed a sickening image.

Posted Image

The PO had jammed the screw in and trashed the seat, effectively ruining the carb. I'll have to check the bone yard/scrappers and ebay before I hit up Bike Bandit for a $142 new one.

any ideas?

  • theraymondguy

Posted February 05, 2011 - 05:00 PM

#4

Can't offer you anything better than Terry @ firepower, because there isn't. He'll gladly troubleshoot over the phone and walk you through jetting if necessary. Try that with the local Honda dealer.

  • socalxr

Posted February 05, 2011 - 05:03 PM

#5

$127 at http://www.hdlparts.com/, if that helps.

  • 9teen7d2

Posted February 05, 2011 - 11:02 PM

#6

just sent a pm!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

RegisterSign InClose
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.