Oil Issue



5 replies to this topic
  • ehh400

Posted July 23, 2003 - 12:14 PM

#1

I am getting some oil out of the overflow tube. The tube ends just in front of the left foot peg. After 1 ride there is a build up of oil on the frame so dirt builds up. I think it is to much oil in the Bike but I wanted to get some other ideas. WR 400 Thanks for all of you help

  • Hick

Posted July 23, 2003 - 12:39 PM

#2

You'd probably have to overfill by a gallon or so to get it to the top of the head cover, which is where the other end of that hose is.

This connection is baffled inside the head cover, so the oil you are seeing exited the motor in vapor form, then cooled and condensed on the inside wall of the breather and dripped onto your frame.

This is perfectly normal. Every bike stand in my garage has an oil stain where the breather hose dangles...

Cut it short and leave it hanging if you want to keep the oil off your frame.

To check your oil level run the engine for a minute or two, shut off, then check the dipstick in the frame.


Hope this helps.

  • toyota_mdt_tech

Posted July 23, 2003 - 03:50 PM

#3

This is perfectly normal. Every bike stand in my garage has an oil stain where the breather hose dangles...



And not to mention, tough to over fill a dry sump system too! :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BlueThunder

Posted July 23, 2003 - 09:30 PM

#4

........or extend the head breather hose long enough to route it down where all the carb breather hoses exit(between frame and swingarm pivot). No more oil anywhere on the bike.....back to Mother Earth, from whence it came :).

  • Hick

Posted July 24, 2003 - 09:50 AM

#5

And not to mention, tough to over fill a dry sump system too! :)



Good point.

Because the motor has two pumps, one of which is constantly emptying the cases of oil and pumping it into the reservoir, it would be impossible to fill up the cases...

  • gpracer270

Posted July 24, 2003 - 10:07 AM

#6

I had the same problem, bought my wr426 as a left over 2002
just last month, the dealer put oil in when I picked it up
and ofcorse if already had the right ammount of oil in it when they added another 1.5 quarts hehehe,




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.