some advice please?



7 replies to this topic
  • Sandracer_uk

Posted March 22, 2001 - 11:10 AM

#1

hi wonder if anyone can help out with this,,,
the frame stores oil ,,i know that,, but does oil re circulate back from the engine into the frame?.
the reason i ask is because when i drain the engine oil its a worn grey colour, but the stuff in the frame is still a fresh red colour [castrol] is this normal?
:)


------------------
"when the dust storm comes they say the devil rides in"

  • DaveJ

Posted March 22, 2001 - 11:44 AM

#2

Ummm....well of course the frame oil and engine oil are circulated. I hope you're not implying that the frame oil is used for something other than engine lubrication.

Unless you're inquiring about the path in which it takes.

So yes, if the oil coming from the frame is red (I'll assume this is the color of the oil that went in...like a RedLine or something) and the engine stuff is gray, you have problems my man.

Especially since used engine oil goes black, not gray. Grey is the color of...ummm...gears and stuff. Or better put, metal.

Time for some work.

What does the oil in the filter look like?

What does the oil on each side of the oil screen (on the front lower part of the frame) look like? (unplug it at the top, and then down on the lower right).

Take a very close look at the gray stuff. Do you really mean gray, or is it white-like-gray. If it's gray, it's got to be metal, which means it should sparkle or have visible flakes. It's it white like gray, you have water in the system.

Are you using any additives? Did you measure how much oil came out?

You may also want to pop off the magneto and clutch cover and take a look as well. This may provide some more clues.

Lastly, was the first section of crankcase oil gray, which was then followed by red, or was it a steady steam of gray.

It's a stretch, but something could be grinding away on the inside and leaving a lot of sediment on the bottom, and perhaps the oil screen on the pickup will not allow the mystery stuff to go back into the system.

In either case, don't ride the bike until you figure out what it is.

Let me know, this is interesting.

DaveJ

  • Sandracer_uk

Posted March 22, 2001 - 11:52 AM

#3

ok its normal used oil colour, [ looks dark grey to me ,, almost black]
sorry i probably didnt make this clear,,,,
i know the oil goes from the frame to the engine, but i was wondering if it then goes from the engine back into the frame ?
cus the frame oil after maybe 4 to 5 hours use still look fresh and its original colour

  • forloop

Posted March 22, 2001 - 12:26 PM

#4

Yes, I believe the return is on the left side near the top of the frame. Just below the oil fill cap.

------------------
Rick
01 YZ426F #85 Vet C

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Blueblood

Posted March 22, 2001 - 12:28 PM

#5

Sand Man,
If you're changing your oil for the first time some grey sediment is likely and if the oil in the frame is clear then you probably didn't run the engine for several minutes before beginning the process. These are two IFs. I ran into the same thing once upon a '99. However if this is not the case there may be big trouble in little japan. As Dave said, check/change your filter and check your screen (bottom of frame, tough to remove, but a must)These bikes tend to run very clean after break-in.
Good Luck!

  • Sandracer_uk

Posted March 22, 2001 - 02:01 PM

#6

no its not being broken in its a 98,,, the oil in the engine is the normal colour its just the fact the frame oil seems fresh that worrys me

  • DaveJ

Posted March 22, 2001 - 02:18 PM

#7

So the answer is that both frame and crankcase oil should look the same coming out. Cold, hot, old, new....whatever.

Let's start here - when was the last time you checked the screen/filter that screws into the front part of the frame?

  • enmerdeur

Posted March 22, 2001 - 02:36 PM

#8

If the oil is circulating properly the oil color should be the same. I just changed the oil in my 99' and it was black coming out of the engine and the frame. Could be that your line that returns the oil to the frame is blocked or the oil pump ain't pumpin'. If this is the case this is very un-good. I would fill her up with fresh oil, loosen the oil return line at the top of the frame (near the oil fill). Then start her up and run it just long enough to see if oil is leaking from the connection joint. If it is not shut her down and check the line and pump.


------------------
SHN
99'YZ-400





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.