2000 yz426f


2 replies to this topic
  • buzzktm

Posted December 29, 2010 - 02:34 PM

#1

Problem with transmission, any help? 3rd gear works fine, 5th gear works fine, however, when shifted into 4th gear it acts like it wants to engage but dosen't! When in 4th it has a clanking and grinding noise and wont move forward! I can run 3rd wide open and is fine the same with fifth!
What could it be?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jer500

Posted December 29, 2010 - 02:35 PM

#2

bent shift fork

  • grayracer513

Posted December 29, 2010 - 03:11 PM

#3

Either the locking lugs on the third and fourth pinion gears are damaged (which would have bent the shift fork), or the fourth gear pair has a bunch of broken teeth. Tear the trans down before the metal debris destroys the whole engine.





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.