Shift shaft removal 08 YZ


6 replies to this topic
  • silentZ

Posted December 29, 2010 - 09:23 AM

#1

I was wondering if there is a method that might work to remove the shift pedal from the shift shaft on an 08. The teeth on the pedal are messed up and this thing does not seem to want to budge. It looks like the pedal dug into the shaft and created a crevice. I placed a flathead in the gap to try and pry it open some, but that doesn't seem to be working.

My question, does the shaft come out from the "shifter" side of the bike?

I have already ordered gaskets, seals, and other parts to replace the shaft.

Thanks

  • Birdy426

Posted December 29, 2010 - 09:29 AM

#2

shaft comes out the clutch side...

  • grayracer513

Posted December 29, 2010 - 09:49 AM

#3

Be sure the clamp bolt is removed from the lever, not just loosed. The bolt passes through a waist of the shaft, and will retain the lever even if loose.

If the bolt is out and the lever is still being stubborn, use a screwdriver to wedge the clamp open some.

As Birdy says, the shaft comes out from under the clutch, so remove that side cover and the clutch itself to extract it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tech24

Posted December 29, 2010 - 09:58 AM

#4

I was wondering if there is a method that might work to remove the shift pedal from the shift shaft on an 08. The teeth on the pedal are messed up and this thing does not seem to want to budge. It looks like the pedal dug into the shaft and created a crevice. I placed a flathead in the gap to try and pry it open some, but that doesn't seem to be working.

My question, does the shaft come out from the "shifter" side of the bike?

I have already ordered gaskets, seals, and other parts to replace the shaft.

Thanks


The crevice you mentioned is not the smooth area between the 2 spline sections is it? Because that is supposed to be there. Like already stated make sure the bolt is completely out....been there.

  • silentZ

Posted December 30, 2010 - 07:56 AM

#5

I got the shifter off. Here is a pic of the splines on the shaft. Replace?

Posted Image

  • grayracer513

Posted December 30, 2010 - 07:58 AM

#6

They look normal to me.

  • tech24

Posted December 30, 2010 - 08:24 AM

#7

They look normal to me.


me too +1





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.