Flakes on the oil filter Revisited

2 replies to this topic
  • gratefuldawg

Posted July 17, 2003 - 06:12 AM


How many of you have seen some trace of flakes of metal, clutch, etc. on the oil filter during the oil change? Has anyone not seen flakes? Is anyone really sure where they are coming from and if it represents a problem?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ogrebelle

Posted July 17, 2003 - 06:19 AM


How old is your bike? This is actually normal for the first oil change and to a lesser extent the second oil change. Most of us have experienced this. There are some machinings still in there as it leaves the factory even after they clean and assemble it. Also, the parts need to wear and mate during break-in causing additional metal dust. I can say that I haven't seen any metal since my second oil change though. If your bike is other than brand new it would be a cause for concern. Let us know then we can try to address the issues if any.

  • gratefuldawg

Posted July 17, 2003 - 06:39 AM


It is a 01 with maybe 1000+/- miles. The flakes are there at every oil change. Most are small black or silver flakes. Most appear not to be metallic; magnet will not pick them up, however last night one looked like a small piece of thread from a bolt. I know this has been posted before and it seemed many guys had these flakes and a few had never or almost never seen them.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.