help - is my engine seized?


6 replies to this topic
  • xsmilinx

Posted November 27, 2010 - 10:37 PM

#1

Hey Guys,

I've just purchased myself a 2005 WR450f. Great bike!!!

Before I state the problem just a little history on the bike it's self.

The bike it's self has been well looked after and has done 1300KM's
(807 miles).

The previous owner took it out in the bush only twice and was selling it due to a broken arm - the rest of the KM's (miles) have been done on his farm.

The bike starts first shot using the electric starter everytime and ran very well.


1 week prior to purchase it had a Full service with receipts.

Now heres the problem! i've only had the chance to ride this twice :thumbsup:

On my first run I rode it for roughly 2 hours (not hard at all as im still learning)
After the first run I noticed the kick starters position had changed and was unable to move it back into it's original position. See images below

From this:
Posted Image

To this:
Posted Image

On my second ride everything was great untill roughly 20 minutes in.
I was in a stand still position and went to take off in 1st and the bike stopped. I figured i'd stalled it. I pressed the electric start and it made a single click but no turnover (Battery is not flat as it's brand new)

So i thought i'd try to kick start it but the kick starter went straight to the bottom, no compression at all. One big solid smooth movement from top to bottom.

I can now move my kick start with both hands - it's not grabbing anything ?? It's still quite stiff to move and need 2 hands. (sorry if im not explaining myself right)

As i was riding I did notice a rattling sound and found it was my kick starter rattling against the frame of the bike - I figured it was OK - I was able to move it backwards and forwards freely (roughly 10 CM)

Heres a picture of where I can move the kick starter too!

Posted Image

I checked my radiator which was still full and clean. I checked my oil which was full and clean.

Im still able to change gears so I know it's not the transmission and i'm able to move the bike around in neutral or any other gear with the clutch in.

Im scared my engine has seized - can anyone shed some light on what this might be?

Thank you!

  • Birdy426

Posted November 27, 2010 - 11:58 PM

#2

Doubt the cylinder or the crank is siezed...more likely that a piece of the kick starter mechanism has broken off and wedged itself in the primary drive gears.

  • xsmilinx

Posted November 28, 2010 - 12:01 AM

#3

Thanks for the response Birdy.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • _Hitman47

Posted November 28, 2010 - 04:29 AM

#4

my bet on kickstarter too

  • bulldog1331

Posted November 28, 2010 - 10:51 AM

#5

I think the guys are right. This identical situation happened to me years ago...in the days before e-start. You're lucky your kickstart only moves a bit. Mine spun around low enuf to catch a tall root and chuck me over the bars. THAT was a long walk back to the truck.

  • Mr-Brightside

Posted November 28, 2010 - 12:45 PM

#6

Sounds like kickstart and also judging by that frame your bikes done a lot more miles than 800 odd mate

  • xsmilinx

Posted November 28, 2010 - 02:18 PM

#7

Thanks guys :thumbsup:

Got a guy coming over this week to take a look for me.

Appreciate the help :blah:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.