Starting problems with brand new 09 YZ450

17 replies to this topic
  • Rethy525

Posted November 21, 2010 - 04:09 PM


Here is the history. All stock no mods including stock jetting. Rode for 2.5 hours last Sunday and bike flames out alot but would start first kick with hot start after warmed. Installed a flywheel weight is the only change from last Sunday other than 10 degrees warmer. Started 3rd kick cold and warmed for 1.5-2 minutes and dies while idling fine. Had difficult time restarting and problem worsened throughout the day. Idle is turned a little hi to help with stalling. Bike stalled numerous times today and took endless kicks to start. Onone occasion i had 3 of us kick at intervals and all agreed something on bike is not right. Im at sea level and humidity was hi today. Might kick for 30 minutes and not even a pop then all of asudden it would try to start and stall immediately. Very frustrating. Runs great once started but i realize stock jetting may be lean but started well last Sunday with hot start. I tried adjusting cable on hot start in case it stretched but made no difference. Almost seems the CDI may have a problem. Today starting was anywhere from 20 minutes to nearly an hour after it was already hot. Bike probably only has about 3.5 hours on it now as i could not get much time on it today. Any ideas. Thinking of pulling carb and inspect and maybe check float level. What else- I think the CDI is the culprit. Can the dealer test these. What else can I check.

  • Rethy525

Posted November 22, 2010 - 02:54 PM


Easy guys not everybody at once hehe. Wow 53 views and not 1 reply. This topic must be the white elephant in the forum.

  • grayracer513

Posted November 22, 2010 - 04:46 PM


Pretty cold in Iowa these days. Could be the OEM pilot is too lean for it. But. if it's that new, I'd run it by the dealer. Also, if you're trying to restart it in gear, don't. You'll have much more luck in neutral.

  • Rethy525

Posted November 22, 2010 - 06:44 PM


Thanks for the reply. I always use neutral to start. I went to the garage tonight. Drained float bowl and was clean. Checked pilot adjustment on bottom of FCR carb and was 1.75 turns out. Tryed to start and all i can get is it trys to run for about 1 maybe 2 seconds and dies. Never did get it fired and its probably 50 degrees in garage. Pulled plug and is wet. installed new plug and no difference. Still runs for 1-2 secs and dies. The dealer i got it from is more into watercraft than bikes. But I think your are right the dealer should be able to help. Ive been on 2 strokes so long I never need dealer mechanics. I am supposed to leave thursday morning for a 3 day bike trip but looking like I may have to miss this one. I am regretting buying this bike the longer I own it. Spent most of Sunday kicking and watching buddies ride. As I now read these posts it appears these yz450s are real finnicky on jetting. hope they can help otherwise im gonna dump this thing for a bike i can start. Can u sense my frustration.:p

  • grayracer513

Posted November 22, 2010 - 08:38 PM


Try the pilot screw at 2 or 2.25 turns.

  • Rethy525

Posted November 23, 2010 - 05:08 AM


I tryed between 1.5 and 3 turns on the pilot screw and did not seem to matter. Maybe the starter jet itself is plugged. Looks like a difficult carb to access. Subframe removal i presume. I'll talk to the dealer today . I was not impressed with the mechanic when i picked it up. He did not even know about the oil level dipstick. Pretty pathetic. I may be on my own on this one. I talked to the tech at a different dealer yesterday thats open on mondays and he thought it sounded electrical pinched wire or something. . Bike runs good when it does start but does occasionally just die for no reason. Then the impossible start scenario begins. I will give them a crack at it before I tear into it.

  • ash102

Posted November 23, 2010 - 10:51 AM


It does not sound like a jetting problem to me. It sounds like you may have picked up some trash in the carb. I would take it off and clean it. Also try some fresh gas, it could have alittle water in it.

  • Wiz636

Posted November 23, 2010 - 11:20 AM


What is your start procedure?

  • Rethy525

Posted November 24, 2010 - 05:00 AM


Well i dropped the bike off yesterday-reluctantly. Mechanics had gone home but salesman already blaming the flywheel weight i installed. I think i will invest in a inline filter for the gas line. Hopefully it is just some debris in the carb as parts dept said they don't stock any repair parts. I should be more optimistic but as previously mentioned the mechanics have yet to impress me. Hopefully they have more experience with the carb than i do. Crossing my fingers.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • usp4u

Posted November 24, 2010 - 11:18 AM


I've found these motors to be pretty tolerant of not-so perfect jetting. I find it interesting that after it dies, it will start after 20-30mins. To me, that's a "cool down" period, indicitive of electrical failure. You should get it running, wait till it dies then check the quality of the spark. Are you familiar with the starting "drill" ? Did you drain the tank & bowl ?

  • Rethy525

Posted November 24, 2010 - 02:12 PM


The plot thickens. Dealer mechanic can't get the bike started. Sounds like they checked carb settings and put in a new plug. Blamed my flywheel weight again. So they looked at flywheel install and backed away from that claim. Kinda hard to put them on wrong. Anyways they asked me if i wanted the bike back as is. Does not do me much good if it won't start. So now they have to contact Yamaha Tech Support as there mechanic was unable to figure it out. Looks as tho I will miss out on some good riding this weekend. Dealer told me this never happens. Oh well i really like the bike when it runs. I am not out of the woods yet. Or should i say in the woods riden.

  • Steel Panther

Posted November 24, 2010 - 05:52 PM


30 day warranty?

  • Rethy525

Posted November 24, 2010 - 07:18 PM


Yes 30 days-just got the bike 2 weeks ago

  • woz

Posted November 25, 2010 - 03:51 PM


My YZ-450 usually starts pretty easily when cold, and will also usually start in one kick when hot, with the hot-start lever in.

Starting in when it's "warm" can be a total bitch though. Always been that way... it does always start eventually.

It's not ever gonna start like a 2T though, that's just the way that big thumpers are. My XT-350 in the mid-eighties had similar issues.

  • jratcliffe3

Posted November 26, 2010 - 04:29 AM


My YZ-450 usually starts pretty easily when cold, and will also usually start in one kick when hot, with the hot-start lever in.

Starting in when it's "warm" can be a total bitch though. Always been that way... it does always start eventually.

Mine is the same. If its been left to cool (probably 90-120 mins between motos), depending how much it has cooled, it can be a bit of a bitch. Sometimes it will start with no hot start operated, other times it will need choke again. If I know its not 'hot' I try first a kick or two with hot start not operated, if no joy I try the choke. One of the two usually works.

If I drop it in a race, a kick or two with hot start operated (don't touch the throttle) does the trick.

Thinking about it mine was pretty difficult to start for the first 5 hours or so, after that it had loosened up nicely.

  • Rethy525

Posted November 26, 2010 - 04:11 PM


Got the bike going today. Turns out the Steahly flwheel I put on was defective. Dealer worked on it off and on for a day and a half. Then asked me to bring in the flywheel I took off. Put it on and Bike started 3rd kick and starts well now. I think dealer was fair, they asked for 1 hour labor=$95 with tax. Now I think Steahly should cover some of my losses. Here is how I see it. I lost a day of riding already. I missed a 3 day riding trip. I paid dealer $95 and shipping to return the defective flywheel will likely be $10. They stock the Yamaha GYTR flywheel weights. When I call on Monday I am going to ask for the 9oz flywheel and my full refund on returned defective flywheel. Since I will have $105 out of pocket and quite a bit of missed riding due to their defective flywheel. The 11 oz one thats defective is made in the UK. I believe they make the 9oz GYTR flywheels for Yamaha. So by the time they ship me a new one at their cost it should be fair for both as the 9oz retails for about $100. I have used numerous flywheel weights from Steahly over the years and never had a problem. For the 09 450 it is a complete flywheel not just a weight. I can see a crack in the magnet on the defective flwheel. Definatly junk.DOES THIS SOUND FAIR TO YOU GUYS?

  • grayracer513

Posted November 26, 2010 - 05:01 PM


... I can see a crack in the magnet on the defective flwheel. Definatly junk.DOES THIS SOUND FAIR TO YOU GUYS?

If it were my business, you would be reimbursed for the shipping on the returned part once I examined it and determined there was a true defect that was not caused by you, and then have the option of a new flywheel shipped free, or a full refund. Normally, a business will not pay for your shop costs in diagnosing their part as bad and replacing it, but some will. Commonly, businesses hold the position that if the problem started after you put their flywheel on, then you could have tried it with the OEM flywheel back on it again yourself, rather than paying someone else to do it. They would expect you to be responsible for that just as you would expect a shop that did the job for you to be responsible for it. (Shops are rarely reimbursed for labor costs on defective parts, either, BTW)

  • Rethy525

Posted November 26, 2010 - 07:02 PM


Yes I suspect they will try and get out of it one way or another. If the bike never started and ran again after flywheel installation it would have been a no brainer and I would have put OEM back on. It started right up and the stalling and hard starting was kind of a progressive thing and finally got to the point where it would not start. Since they make the GYTR themselves I see it as an opportunity to keep a customer. Their cost to make and ship one is what-half of retail? As far as installation dammage? That would be difficult to do- line up woodruff key and torque nut on a tapered shaft. Kinda hard to screw that up. Well I take that back i suppose one could come loose and become dammaged. Anyway that was not the case here. Im riding the rest of the weekend and maybe i will try and get by without a flywheel weight since i most likely will not be racing this bike. I still think a 9oz would help with the flameouts but I could be wrong. Anyway thanks for all the replies and I will do my best to remain calm and reasonable while dealing with Steahly on Monday. But for now I'm happy again cause I can go move some dirt tomorrow on my fo-fiddy hehe.:thumbsup: This bike is a hoot!!!

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.