1978 or 1977 dt400 questions


7 replies to this topic
  • ulmanb

Posted November 19, 2010 - 09:47 AM

#1

just picked up a winter project. The guy claimed it was a 1977 or 1978 DT400. All the parts are there, and body looks good shape. It is yellow. He said it was the first year with oil injection.

How can I verify the model year?

Does it hurt anything to disconnect the oil injection and just run pre-mix?

  • Wavehog33

Posted November 19, 2010 - 01:29 PM

#2

Run, the VIN. it will tell you the year. You can disconnect the pump but it is better to remove and block it off as the 2-stroke oil lubes the pump.

  • pantera

Posted November 19, 2010 - 02:40 PM

#3

The DT400's were yellow in 1978. They were Red in 1977.

The 78's VIN's ran from: 1M2-100101 to 112053

DT400's have had oil injection since their debut in 1975.

Yamaha's 1st DT, the DT250, has had oil injection since 1968.

The stock oil injection is VERY reliable. If you determine it's working OK I'd keep it as it's a really great feature and it gives you precisely the right oil mixture for any given throttle opening.

Best source of info for you: http://www.yamahaenduro.com

  • Onederer

Posted November 19, 2010 - 05:44 PM

#4

+2 on keeping the oil injection.

It has been a few years since I had a DT400, but I remember 10-12 tanks of fuel per tank of oil. It was really nice to pull up to a station and just fill it up.

  • ITS CHOOKEN

Posted November 20, 2010 - 07:15 AM

#5

beware if you remove the oil injection , some injection systems lube the bottom end . i cant say if this is the case here , but beware .

  • MEANDMYDRZ

Posted November 20, 2010 - 04:06 PM

#6

It looks like you should have most of the answers you're looking for. I will add that I use the oil injection on my 71 RT1 and it's great!

Make sure to post some pictures!

  • ulmanb

Posted November 20, 2010 - 06:59 PM

#7

I appreciate all the info. I will likely try to keep the oil injection hooked up. When I get a few pics I will try and post them. It is in sad shape. I have all the plastics in decent shape. Headlight missing lens. Tank has a pretty good dent in one side and had been repaired along the bottom seem on one side. Engine has good compression, but carb is dissasembled, broken throttle cable, have all turn signals in a box. forks are leaking oil something fierce, have a cookie sheet under the front wheel.

THe guy claimed it ran good last year and he started tearing things off to make it more "dirt bike" in looks. Hoping to powerwash all the grime off tomarrow if I find the time.

I am going to have to figure out how to post pics. Kind of sad, Ihave been on TT for several years and still dont know how to post pics.

  • ulmanb

Posted November 30, 2010 - 08:10 AM

#8

Well, got around to powerwashing the bike to get a better look and look over the box of parts that came with it. Overall it doesnt look too bad.

Missing some of the turn signals and the headlight. The throttle cable system is missing the upper portion, the lower split cables section is in pretty poor shape. Checked for spark and had it.

Figuring for the time being I am going to block off the oil pump and use a solo throttle cable from one of my primary bikes just to get it running for better evaluation before buying the expensive oem cable system (hard to find and pricey).

To get going on this project I am going to have to find a shifter (might try to temporarily use one off my cr250 or ktm 200), install new fork seals, adapt a solo throttle cable, new air filter. Anybody have any suggestions on what oil mixture I should run on this (what approx mix ratio the oil pump would produce)?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

RegisterSign InClose
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.