Hanging idle caused by rich jetting?


2 replies to this topic
  • mdkcrf250r

Posted October 28, 2010 - 07:39 PM

#1

I'm fixing a buddies 05 WR450. Vortex ignition, FMF full system, AIS removed, 165 main, 45 pilot, fuel screw 1 1/2 turns out and its still got a hanging idle I cant pinpoint. I've done everything other than new fuel (gas is supposedly a week old and smells fresh) and check the valve clearances. I've cleaned the carb completely and eliminated any air leaks. When starting the bike it always starts without the hot start whether the bike is hot or cold. The hanging idle goes away when I hold the hot start in making me believe the bike is running too rich. So my questions are will rich jetting, an exhaust leak at the front of the muffler or out of spec valves cause a hanging idle? I'm asking here cause I know you guys can help me whereas the WR forum is a question mark.
Thanks for the help.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted October 28, 2010 - 09:42 PM

#2

You should ask in the right forum. The problem could be caused by a fault in the air cut valve, and those in the WR forum would be more familiar with that.

  • Dave102429

Posted October 29, 2010 - 10:47 AM

#3

Did you install the Needle Valve in the correct orientation? It's that plate thingy on the front of the slide. The hole goes on the bottom. See part #11 http://www.bikebandi...10301#sch521169
I installed that upside down once on my YZ426F and that caused a hanging idle.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.