WB exhuast and radiator



4 replies to this topic
  • Sandracer_uk

Posted February 24, 2001 - 10:35 PM

#1

i have a white bros e-series exhuast and noticed today the bottom of the radiator is touching the header pipe, after some messing about i managed to get a gap of maybe a milimeter or so,,,,is this normal?,, i know the header gets tad warm [ ive seen it glowing red ] im surprized it hasnt melted the aluminium actually,,,, anyone else had this ,, and is there a remedy, or shud i just tap a dent in the radiator bottom to improve clearance?

  • yzernie

Posted February 24, 2001 - 10:53 PM

#2

I would tap a dent in the pipe before I ever would the radiator. I would be affraid of the risk of restricting flow in the radiator.
yzernie

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yzf

Posted February 26, 2001 - 02:56 PM

#3

i alos have a wb exhaust i have the tapered head pipe with the pro meg i have 1/2" clearance between the radiater mabey your sub frame is bent moving the header??

  • DaveJ

Posted February 26, 2001 - 05:33 PM

#4

That seems a little too close. I have the WB header as well and there's plenty of space.

Double check the installation, or call WB for advice.

Are you running the WB tail section as well?

  • Sandracer_uk

Posted February 27, 2001 - 05:03 AM

#5

yep have a wb shorty pipe on,,,,





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.