What's next?



10 replies to this topic
  • Guest_Guest_*

Posted February 22, 2001 - 07:09 AM

#1

I checked the CB gear and valves/timingchain and nothing seems to be wrong. My 99 yz400 makes a rattling sound when cruising at maybe 1/4 throttle. It only does it in gear. The only thing that I did change before this started was oils. I have been yamlube 4R since I bought it used in Oct. I decide on this last oil change to switch to Mobile 1 sythetic. Could the change in oil just brought out a new noise. Once again the noise is pretty loud and sounds like I would imagine the timing chain to sound like if it was slapping. Thanks for any ideas.
Khris

------------------
When in doubt, GAS IT!

  • Amador

Posted February 22, 2001 - 07:26 AM

#2

Hey Khris!

I've always been told to never run synthetic oil in a Yamaha Four stroke because it causes the clutch to slip. I know that Yamalube does contain some synthetic oil in it, but the techs a Yamaha know exactly how much synthetic the clutch can handle. I would drain the oil and put Yamalube back in.
I don't know if this is your problem or not but it might be worth a shot. Let me know how it works out.

Amador

  • dirtdad

Posted February 22, 2001 - 07:40 AM

#3

Hey Khris, Just a thought, a very far fetched one, but a thought none the less! If you say it sounds like the timing chain, have you tried checking the tensioner? It's the little plunger looking thing protruding from the back left side of the cylinder. I know there's no provision or supposed need to adjust this part but I can only assume that it does wear sooner or later or could even possibly bind up somehow. Just a thought and I'm sure there are those more knowledgeable in this forum who could/would debunk this if it's not feasable.

  • Guest_Guest_*

Posted February 22, 2001 - 07:55 AM

#4

Khris,
Just a thought. Are you sure the noide is coming from the engine? The drive chains slap alot when loose too.

Nick

  • Guest_Guest_*

Posted February 22, 2001 - 08:03 AM

#5

Dirtdad,
I checked the valves last night and the chain seemed tight. I stuck a screwdriver down in it and tried to flex the chain but it definately did feel tight. Do you know if there is a proper way to check the tensioner? In the manual it tells you how to install it but not how to inspect it.
Npuza,
I first thought it was the chain but while riding I tried to lean out and listen to where it was coming from and it didn't really seem to be coming from there. I'm not positive about the chain though because it was a little loose but it didn't sound like any loose chain that I've heard previously because that happens a lot since I'm actually running a stock 2001 yz250 chain.
Khris

------------------
When in doubt, GAS IT!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dirtdad

Posted February 22, 2001 - 11:42 AM

#6

Khris, If your cam chain felt properly tensioned then I'm guessing that you don't have a problem with the tensioner. These things supposedly outlat the bike. It's claimed that the only time to change it out or mess with it is when you rebuild the top end. For piece of mind though, you could follow the removal procedures outlined in the manual and check the plunger for movement without binding! As far as the possibility of it being your drive chain; I agree that would be a place to look except that I believe you indicated that this noise recently started after an oil chain. How does your chain slide look? If it's a T.M. Designworks piece, they can be very noisy. You would have heard that all along though.
Good luck and sorry I can't offer any other suggestions.

  • aag800

Posted February 22, 2001 - 02:32 PM

#7

If you haven't already, check everthing on the outside before you drive yourself nuts! I just rode my '99 for the first time and went nuts trying to find a humming noise after I let off the throttle. Being a frequent visitor, and sometimes zombie, to this BB, my first thought was something catastrophic inside my motor! After sitting back and worrying about it for an hour or so, I grabbed my right side frame guard and let off the throttle. No more noise! and I was ready to call my dealer to order a woodruff key, gaskets and everything else that "needed" to be replaced. Anyway, that's my story, I hope there is a point in there!? Later!

  • DaveJ

Posted February 22, 2001 - 02:39 PM

#8

The tensioner is self adjusting. Unless it's broke, there's no need to mess with it.

And you need to be a little more specific about the noise.

Does it do it at idle?

Does the noise get louder when you rev the engine?

What happens when you put it in gear?

Pull in the clutch?

Does it increase when you rev the engine?

Any difference between the gears?

Have you ran it on the stand?

And sometimes you can take a large screwdriver, hold the metal section against various sections of the engine, and the plastic end to your ear, (be careful of course). This will allow you to listen into the engine and track closer where the sound it coming from.

Good luck.

  • Guest_Guest_*

Posted February 23, 2001 - 07:17 AM

#9

Dave,
The noise doesn't happen when it's just sitting there. It only happens when in gear (any gear) about 1/4 throttle or cruising speed. It's a loud ticking that seriously sounds like a chain slapping noise but the chain was tight when I took the top off to check the valves. I listened to the engine with one of those mechanics stethescopes while sitting there but didn't notice anything out of the ordinary. I'll try that again tonight but I'll put it on the stand and run it through the gears while listening. I'll also go through and torque down all of the bolts on the bike tonight and see if that makes a difference. Thanks for the ideas!!
Khris

[This message has been edited by sirhk100 (edited 02-23-2001).]

  • Scott_F

Posted February 23, 2001 - 07:40 AM

#10

Khris, I don't understand you. Your first post in the CB thread identifies the problem. You were right there, but didn't recognize it. I suggest you reread the CB thread and my latest posts, then go back in there and replace that key.

  • MXOldtimer

Posted February 23, 2001 - 07:41 AM

#11

Just a thought
I would take a closer look at the chain. At 1/4 throttle and crusing there is slop in the chain unlike, under power or engine braking, you will get some lurching in the motor as well making the chain dance around. I can be totally off base and its a good idea to check other things as well, but my chain will make noise when too loose.

Quick check, hook a tie down on one side of the swingarm go over the seat to the other side, cinch it down till the counter shaft, swingarm pivot & axle nut are in line, check for excessive slop in the chain.


Doug (I really dont know anything)





Related Content

Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.