Jetting in Florida

7 replies to this topic
  • AliveInMyOde

Posted June 28, 2003 - 11:08 AM


hey guys
another stupid jetting question i am sure ya'll are tired of answering. ok i did the grey wire mod and when i first crank the bike i leyt it warm up then i start to ride and the spark plug is misfiring and occasionally backfires then after i ride about 5 minutes it clears up and runs fine. well today it was worse than last time and i am pretty sure i fouled my plug. my dad thinks its water cause it has rained here for the past 20 of the like 23 days or somethin. i say its jetting caus eof all the post on jetting. alright thanks guys

  • Indy_WR450

Posted June 28, 2003 - 07:36 PM


We all need more information than you are giving. List all your mods and jetting so somone with a WR426 can help you out. See my signature fo an example.

  • AliveInMyOde

Posted June 29, 2003 - 02:13 AM


hey sorry man all the jetting stuff is new to me. i have whatever the stock jettin is on the bike or is there a stock jetting? anyone know a good site to go to to see how to check what the jetting is. i will do a search on here soon i just can't right now because i have to go somewhere. well i have the airbox lid off, the blue wire modification and the grey wire modification. i will change my signature later when i have more time. thanks

  • Indy_WR450

Posted June 29, 2003 - 03:44 AM


You probably need to lean your pilot jets and lower your needle. Give us a better description of how it idles, and how it behaves at 1/4 , 1/2 and full throttle while running. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • AliveInMyOde

Posted June 29, 2003 - 04:08 AM


Hey guys
It runs great after i get through warming it up. 1/4 throttle is fine 3/4 throttle is fine full throttle is fine. except when i first start riding 1/4 throttle is fine and when i starting gettin into higher RPMs is when it starts misfiring and junk. but after i ride for about 5-10 minutes just in lower RPMs it clears up. i am allowing it to warm up enough cause i let the bike warm up plenty. so it has been doing that till yesterday when i accidently let the bike go dead and couldn't crank it again cause i fouled the plug. thanks guys

  • Indy_WR450

Posted June 29, 2003 - 04:18 AM


Try going down on the main jet. You are most likely rich on the main. Go down about 5 units. For example: If you have a 160 try a 155 main jet.

  • AliveInMyOde

Posted June 29, 2003 - 05:02 PM


Awesome thanks man! so i guess you just get the jets at the yamaha dealer or do u prefer ordering some somewhere else? thanks guys ya'll r the greatest.

  • Indy_WR450

Posted June 29, 2003 - 06:54 PM


Your dealer should stock those jets. It is cheaper then ordering from the web and paying shipping for one jet. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.