YZ426 200 Question

3 replies to this topic
  • zack_attack190

Posted February 19, 2001 - 08:51 AM



Does the 426/400 hold oil behind the ignition cover or do I have an oil leak?

Also, does anyone know what the netural detector switch do on the 426?


  • Le_Racer

Posted February 19, 2001 - 11:07 AM


Yes there is oil in the ignition cover, I can tell you, I seized my 99 400 after some contact riding MX, not good!
The switch on the 426 is giving signal to the ignition as to witch gear your in for different advance map.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DaveJ

Posted February 19, 2001 - 11:08 AM


Yes, there is oil behind the ignition cover.

As for the switch, don't know.

  • zack_attack190

Posted February 19, 2001 - 01:07 PM


It looks like the gear selector wire connects to the wireing harness on the Carb.

Is this true? If so what do you think would be the results if I connected it up to a 99 400?

I was told that the throttle position sensor
does nothing on the 400. From the way things look It looks like a bolt-on affair?


Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.