yz400f front wheel bearing clips SOLID!?


3 replies to this topic
  • r6speed

Posted September 19, 2010 - 02:52 PM

#1

:ride:
is it possible to do this without the special tools?:worthy:

got the seals out easily but this is the first time doing this on this bike and the clips on BOTH sides are solid (no gaps, no holes for the special plyers) :ride:

tried prying, punching, and :banghead: . Still nothing, any tricks?
I've never seen a clip like this so I haven't got a clue what tool would even work

  • grayracer513

Posted September 19, 2010 - 03:02 PM

#2

OEM Yamaha front wheel bearings are not retained by any clips.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • r6speed

Posted September 19, 2010 - 04:43 PM

#3

I looked at the diagram an figured that out, so I kept pounding away and still they didn't budge, but if I use a socket that fits on the bearing collar and get the sledge hammer it should go?

  • grayracer513

Posted September 19, 2010 - 06:19 PM

#4

Each bearing has to be removed by driving it outward. You have to use a blind bearing puller, or reach through from one side to the back of the opposite bearing with a long punch.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.