Rich or Lean



4 replies to this topic
  • gratefuldawg

Posted June 26, 2003 - 08:21 AM

#1

If the tip of the plug is black, but the insulator is white and the terminal is clean after 30 miles on a new plug is the bike rich or lean?

  • FNG241_WR450F

Posted June 26, 2003 - 10:16 AM

#2

I believe that would be rich.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Taffy

Posted June 26, 2003 - 12:23 PM

#3

it means that your bike is running ok at roughly the area you were riding. so if you were at 1/2 throttle etc then it's ok. the earth wire is how it ran for the last 2-3 seconds.

probably when you closed the throttle and fiffed and faffed feeling for the kill switch.

you should run flat out and hit the kill button with the throttle still fully open.

Taffy

  • gratefuldawg

Posted June 27, 2003 - 04:12 AM

#4

Taffy, you ever been to Colorado, would you like to come to Colorado. Thanks again. E

  • gratefuldawg

Posted June 30, 2003 - 04:07 AM

#5

UPDATE: I dropped the needle to clip #1 and it still ran rich. Replace the 155MJ with 150MJ and I think we are close, the plug looked like a cup of coffee with just a little cream. I will need to ride it to be sure. Is the best way to check the jetting to ride it or can you just run it in neutral to check the jetting? If it were to run lean what would be the signs, both running condition and on the plug, besides whitish/silver color on the plug? Thanks




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.