07 450 starter turns the bike quickly but it wont star


4 replies to this topic
  • spomey

Posted September 01, 2010 - 03:21 PM

#1

The starter turns the bike over quickly but it wont fire, even when completely warm. starts by kicking no problem.

I added more water to all the battery cells they were all low.

is there any other wires that the starter uses? The reason I ask is that

I layed the bike down and broke the starter button, the assembly was all there but I lost the grey button, so using a lathe, some aluminum and the kill switch button as a template I made a billet (oh yeah its cool) button in the stock assembly. Okay I'm a cheapskate and I didnt want to drop $45 on the starter button.

any help would be appreciated!

spomey

  • a56kuser

Posted September 01, 2010 - 04:11 PM

#2

The first thing I would check is if your getting spark ...
Take the spark plug out and ground it to the engine block and hit the starter button

You also mentioned you installed a new switch

Is the switch rated at 12v @ 10a or higher ?
( I'm pretty sure thats what our relay puts out ...not 100% on this
But you'll be able to tell after a while because it'll burn up your switch and make smoke

An easy way to check if it's your switch is to pull the plug on the switch behind your headlight and touch the two wires together with a flat head screw driver .....when I bought my 450f the previous owner informed me that the starter was broken and he changed the battery and everything ......turned out it was just the switch

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • crooks420

Posted September 03, 2010 - 09:08 PM

#3

Or just connect to the kill button and see if that works. On my 05, the kill & start buttons have the same wire connector.

Jesse

  • spomey

Posted September 09, 2010 - 04:37 PM

#4

Okay I pulled the plug and it sparks with a kick (obviously because it runs when kick-started. but no spark using starter button. The owners manual identifies two starter relays one is supposed to activate the starter (that one is working) the other cuts power to the headlight when cranking and activates the spark, is what an ex yamaha mechanic told me. so now I need to find the relays and which one does what...I have size 14-15 hands (yeah I know all the jokes) and I'm having a really hard time tracing the wiring and I simply dont know what the relays look like.
help help help

  • spomey

Posted September 25, 2010 - 03:58 PM

#5

turns out it was my pulse generator or the stator (replaced the unit and it works!

thanks for all your help, what a tricky one to chase down!!!!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.