06 yz450 no spark??helpp!


1 reply to this topic
  • mxkid23

Posted August 31, 2010 - 06:46 PM

#1

Ok well I bought a new cdi box along with the coil and wiring and still nothing people are telling me its the stator? I don't wanna spend more money and have it be something else. There is this sensor that goes down by where my shifter is and I don't know what it is and if it could go bad. Please guys help me out I have a racee coming up and I need some help thanks!:bonk::worthy::foul::worthy:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted August 31, 2010 - 08:26 PM

#2

Download a manual:

http://www.yamaha-mo...uals/index.aspx

Test the stator according to the process outlined in section 6. The "sensor" is the neutral switch, which can cause trouble, but not a a loss of spark.





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.