O6 yzf450 won't kickstart with clutch ingaged


2 replies to this topic
  • TREBOR0323

Posted August 31, 2010 - 05:47 AM

#1

My yz450 wont kickstart when your in gear with the clutch pulled in,it also will not free wheel either with the clutch pulled in.is this normal for these bike's or is the clutch out of adjustment?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted August 31, 2010 - 06:54 AM

#2

When the clutch lever is pulled in, the clutch is disengaged. And yes, it's pretty typical.

The only adjustment is for free lever travel, and if you have a 3-5mm gap at the lever perch, that's all you can do with that. If the clutch drags to the point that it makes it very difficult to find neutral or so that the bike moves forward when you rev the engine at a standstill in gear, then you have a problem that can and should be corrected. What you're describing is unfortunate, perhaps, not not at all unusual.

  • TREBOR0323

Posted August 31, 2010 - 08:52 AM

#3

Well it's easy to get into neutral and it does'nt serge in gear,but you can't have it in gear pull the clutch in and push it or kickstart it.just thought it was odd but other than that the bike runs great.thank's for the input





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.