yz400 maintenance



1 reply to this topic
  • Guest_Guest_*

Posted February 08, 2001 - 01:24 PM

#1

I don't want to sound stupid but what do you guys do to your bikes as far as normal preventative maintenance goes? I've always owned 2 strokes and will never go back now but I didn't have to do that much to those to keep them running. Now that I have a large investment (for me) into my bike how can I keep it running. It's a 99' yz400. I change the oil every hard ride but haven't done much else besides torquing bolts here and there. I'm really mechanically inclined, I just don't know what the common things to check on this bike are seeing as how it's new to me and you all seem very knowledgable.
Thanks,
Khris

------------------
When in doubt, GAS IT!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Hick

Posted February 08, 2001 - 04:03 PM

#2

If you don’t have a manual, get one. They are actually pretty clear and accurate in most cases and just thorough enough. Oh, you need to read it after you get it. Sounds dumb but check out some of the questions here, I guess posting is easier than reading (I’m as guilty of this as anybody).
You can use Mobil 1 automotive synthetic 15w-50 w/out any harm to your clutch, Yamalube is semi-syn yet much more expensive (must be the fancy packaging and freight from Japan).
Check your valve clearance. A post by Dougie is now permanently stored in the “Tech” section with step-by-step instructions.
You can reuse the oil filter as long as the rubber seals are in good shape, backflush with solvent to clean it.
You may want to check the screen in the bottom of the oil reservoir every once in a long while. It is attached to the other end of the hose fitting located at the bottom of the in-frame reservoir (just above the glide plate, 24 mm hex I think).

Other things to watch for:

My bottom shock bolt (it threads into the shock) worked itself loose, more loctite or you may break the linkage rod.
You may want to buy new locknuts or use some loctite on the sprocket bolts.
The accelerator pump tends to collect grunge, I put a Russel filter on my 426, but I have an IMS tank w/ petcock on right side, so I have plenty of fuel line length to allow for this. I’m not sure where you’d put one with the stock tank.
The pump actuating rod also tends to corrode and bind in its passage in the carb, especially on the FCR slant carbs (’98 - ’99). If this happens you need to remove the slide shaft to get the rod out to polish/clean.

I’m guessing you bought the bike used (I have AMAZING powers of deduction) so I’d go ahead and grease the wheel, linkage and steering bearings too.

That’s all I can think of.

If you’re curious just do a search on some of the things I covered, just about every question has already been covered in older posts, there’s a lot of good information (many here are quite good at regurgitating it though if you’d rather just ask :))





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.