450 cam in a 426


21 replies to this topic
  • nugie

Posted September 26, 2010 - 04:16 PM

#21

OK after I put a new adjuster back in and set her back on the timing I never bothered to check the valve clearance because I just adjusted the valves with only a couple of hours of use on the bike but when I started it up Im getting a fair bit of ticking , Is it more likely ive bent a valve or should I check for clearances again ? When its running she seems to run strong but im not liking all the ticking because it was not there until my adjuster failed. What do you guys think ? Thanks in advance..

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted September 26, 2010 - 07:55 PM

#22

If you have a bent valve, it will show up as a lowering or loss of compression and a loosening up of the clearances.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.