Oil problems! help please


7 replies to this topic
  • fordrocks150

Posted August 17, 2010 - 02:08 PM

#1

hey guys, im a little bit puzzled here I ride a 2009 yzf 450 , just got it new this year in may. anyway it seems to be "burning" oil but the funny thing is that it seems to be reading good on the dipstick after a ride but then the next time i go to ride it i check the dipstick after leaving it warm up and the oil level is low and i have to add about an ounce or two of oil for it to read good on the stick agian. am i missing something here? and whats wrong with my motor? my motor has about fourty hours on it, 8 oil changes along with filter on every oil change and iv never raced the bike.

Thanks to all.

  • rmcr250r

Posted August 17, 2010 - 04:01 PM

#2

Did you check your drain bolts for leaks. Sometimes the crush washers wear out and then they leak oil.

  • fordrocks150

Posted August 17, 2010 - 05:08 PM

#3

I didn't really check up close but there are no puddles under the bike or on the skid plate. But I'll check closer thanks for the tip man. Any other ideas are appreciated.

  • fordrocks150

Posted August 17, 2010 - 07:18 PM

#4

there is a black chalky soot in my exhaust pipe when i wipe the inside of the pipe with my finger is this kind of thing normal or would that be the oil?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted August 18, 2010 - 05:15 AM

#5

The black soot is normal, it's likely your engine is a tad rich - which is safer than a tad lean, no damage will incur.
Are you checking the oil as per your manual? If you are checking your oil using the wrong procedure your reading might be off and you may be adding oil when you don't need to.
Also - have you checked your breather tube for drips or obstructions?
If your breather tube is blocked, you are likely blowing out oil somewhere else while you are riding and may not notice it, if your breather tube drips, it is likely due to too much oil in your bike.
Lastly - got any leaking seals that might have you lose oil as you ride? (eg: Output shaft).
Might be worth looking your bike over well after a good ride on a dry day to see if you can spot any wet spots somewhere.

  • fordrocks150

Posted August 18, 2010 - 03:42 PM

#6

thanks matt for the helpful tips I appreciate it.

  • ZéPovinho

Posted August 19, 2010 - 01:06 PM

#7

chek the oil after a 10min. normal ride. sometimes heating up on a stand for a few minutes at idle is not enought

  • fordrocks150

Posted August 19, 2010 - 03:17 PM

#8

thats one of the first things I tried, still seemed to be low thanks tho man.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.