98 Yz400F won't start


4 replies to this topic
  • Duallyman2

Posted August 14, 2010 - 05:19 PM

#1

I bought this Yz400f a few days ago knowing it had issues...

Right now its not sucking any gas from the carb whatsoever, i took the carb apart and cleaned anything and everything i could think of but still nothing. Plus the only way i can get the accelerator pump to squirt at all from the nozzle in the intake is if i maually use the rod. It feels like it has plenty of compression but i think it needs some new shims for the valves cuz its pushing some air out the intake. The vertical line for timing on the crankshaft looks like its been sanded off so i took out the spark plug and put a straw on top of the piston to find TDC and it ended up being to the right of the H on the crankshaft so i timed it from that spot. The only time i got it to start just for a second was when i used a spray nozzle from an air compressor and put it on the part on the carb where the line from the tank goes to spray some fuel through the accelerator pump nozzle in the intake into the engine.

PLEASE HELP ME!!

  • honyam83

Posted August 23, 2010 - 04:25 PM

#2

Reshim your valves first. It may no be creating enough vacuum to draw fuel in. Be sure that accelerator pump is adjusted correctly or at least close.Maybe pull your timing cover off and check to see if the fly wheel has spun on the crank some how. Good luck.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Duallyman2

Posted August 24, 2010 - 02:17 PM

#3

Well last week i had a leakdown test done and they said it had 50% leakage past the valves so i took the valves out and cleaned em up best i could and now it runs but not good. It sounds rough on idle and when i give it gas and let off it pops alot. Im about to go buy a feeler gauge to check the clearance.

  • honyam83

Posted August 25, 2010 - 04:04 PM

#4

That doesn't sound good to me I would probably rebuild the top end. I got hosed on a trade for the 426 that I have now I rebuilt the top end and now I love it.

  • Duallyman2

Posted August 28, 2010 - 05:01 PM

#5

I guess i will if i have to but for now im just gonna put some new valves in..i checked the clearance and it was too far outta spec to fix with shims. Thanks for the info

You mind posting a pic of your 426 with your next comment?





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.