wr400 leaking carb


5 replies to this topic
  • bauten

Posted August 05, 2010 - 08:02 PM

#1

Bike is a 99 wr 400 took it out and rode 100 miles of trails in northern michigan wow what a blast!!! bike still runs fine but noticed when cracking the throttle a bit while running or shut off there is a brass rod on left side of carb with a rubber boot on it squirts gas out of it no idle bog ?? Kinda unfimilar with 4strokes im guessing this is part of acc pump?? any help would be greatly apperciated thanks !!!

  • William1

Posted August 06, 2010 - 03:43 AM

#2

Yup, it is the AP. Remove the AP cover (on the bottom) You will find the diaphragm is damaged.

  • bauten

Posted August 07, 2010 - 01:22 PM

#3

Do i need a whole new accel pump or can i get a after market part like a powerbowl or quick shot thing

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted August 07, 2010 - 02:58 PM

#4

Neither, just a new diaphragm. Cheap, OEM part. You do not need the alloy bling, will do nothing for you anyways. Unless you want to piss away money.

  • bauten

Posted August 07, 2010 - 05:31 PM

#5

William thank you I see it in the thumpertalk store looks like they make several under the same refrence number (31)
DIAPHRAGM ASSY AP
-
DIAPHRAGM ASSY STD
-
DIAPHRAGM ASSY AP will any work

Regards
Bryce

  • William1

Posted August 07, 2010 - 05:35 PM

#6

If... they the parts fiche list several, and as far as you know, yours is stock, get the one with the STD (Standard or stock) in the name, do not get any of the ones that say AP (Alternate Part).




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.