Clunking Front Suspension

3 replies to this topic
  • The_Missile

Posted June 10, 2003 - 03:02 AM


It feels like my front suspension is "loose" as it clunks on landings (some of the time) right on impact. Suspension compression/rebound action appears smooth. I checked the triple clamps - Ok but have not checked stem tightness apart from the locking nut in the top which appears tight. Anyone ?

Also when do you know if your fork seals need replacing ? I have used the feeler guage trick a couple of times already to clean it up a little with good results. If I do this and it doesnt work anymore is that a good enough guage ? Other than inspection ?

  • R_Little

Posted June 10, 2003 - 03:50 AM


Sounds like you need to check the stearing head bearings.
The nut on top (not you!) doesn't mean anything. It's the spanner below that has to be right.

You can check the steering head buy pulling the front wheel and pulling the forks out while checking for play. Any play whatsoever is too much.

I would get the manual, pull the forks and the clamps and re-grease the bearing and reinstall.

good luck

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Drew_Seattle_DRZ400s

Posted June 10, 2003 - 08:58 AM


Mine was clunking also. It ended up being the lower steering head bearing. I'd managed to blast it with water when pressure washing the bike.

  • MotoGreg

Posted June 10, 2003 - 03:48 PM


I had a clunking that was a broken fork spring.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.