Happiest guy around!



2 replies to this topic
  • med56

Posted January 19, 2001 - 06:06 PM

#1

Gentlemen,

Through all of the frustration I have endured over the last two months I can shout out loud and exclaim "IT'S ALIVE" I finally got my 00-426 to start with ease. I took the advise of several "thumpertalkers" and did a little jetting. I installed a 165 main and a 48 pilot and adjusted the pilot screw to 2 and 1/4 turns out. She lights up now first or second kick! I couldn't be happier. Keep in mind this is a bike I used to kick for a 1/2 hour straight and not start.

Thanks to all who offered advise, med56

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MrMXer

Posted January 22, 2001 - 01:41 AM

#2

Glad to hear all is well, That is the same jetting spec's I'm running and couldn't be happier myself.

  • mike_dean

Posted January 23, 2001 - 01:30 PM

#3

Have you guys tried these specs in warm weather also, I had slight detonation when below 50 degrees on my 00 426, with a 45 slow, 162 main, and 2.5 turns. Basically I was wondering if you had any plug fouling in hot weather.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.