YZ timing issue with a 2002 WR426 does not make sense. please help

1 reply to this topic
  • motoxgp

Posted June 23, 2010 - 06:00 PM


My bike runs good, I dont think it has yz timing,

Here is the problem.

Its a 2002 wr 426.

with the "I" in the middle of the window, my exhaust cam sprocket is the one that is lined up to the base of the cyliner head.

The intake spocket is turned one tooth clockwise.

The is from the viewing it from the left side of the bike (clutch side)

Shouldnt both ot the sprockets line up to the base the same stock? I dotn understand. I do have 13 chain. marks in bewteen the top 12oclock sporket marks.

Also the directions say "Turn the exhaust cam one tooth clockwise. The timing mark on the exhaust cam will now be at 1:00"

This means turn the actual cam clockwise, which would be turning the sprocket countclock wise if your looking at it from the left or clutch side right?

also, the 1oclock? this would be 1oclock from the RIGHT side of the bike, and 11 oclock from the LEFT side of the bike right?

I dont understand this, and also, why are my cam sprokects not lining up how they are now.

please help

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motoxgp

Posted June 23, 2010 - 08:42 PM



After looking at things.....

There is an "I" and then a "l" on the flywheel markings. Its obvious that the timing should be lined up at the "l", thats the make for the I .......

With the mark set there, my marks on my cam sprockets are better. The inside ones line up pretty good, the outside ones are a little high... indicating a streched cam chain.... This wont hurt anything I dont believe, the timing will still be fine, just am going to have to replace that chain end of this year...

The tensioner should keep nice and tight for a while, and the timing should still be on, just appears a little off, because of the chain.

Do you agree????

anyways, I hope I did it right..

I followed the directions, and moved the cam chain sprocket clockwise tooth, going from 13 to 12 chain marks inbetween the 12oclock sprocket marks... (moving it clockwise is from looking on the left side of the bike, as told to do so by dirtbike magazine.

I think the problem is the dam picture on the thumpertalkfaq, really looks like 1oclock is 11. Someone should change that picture, thats what really messed me up.


Has anyone else on here had to replace a cam chain yet?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.