426 starting?

No replies to this topic
  • tp3d

Posted June 12, 2010 - 05:17 PM


I just had a crank bearing replaced and paid a shop to do that but took care of the top end myself. I replaced the piston with a wiscoe. I also reshimed the valve's and made sure my timing is good.
I do know that my coil has high resistance according to the manual I have its supposed to be at 9500-14300ohms and mine is at 22000 ohms. I still get a spark though. I tried ordering one off eBay but it seems no one knows how to perform a simple resistance reading.
So I have tried to kick her over trying to find the sweet spot but the only response I get is a backfire every few kicks. One time smoke came out the air filter. Is that normal?
I would like to know if the back fire is normal and what else I might do to start the bike for the first time after the rebuild.

Related Content


yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.