426 starting?


No replies to this topic
  • tp3d

Posted June 12, 2010 - 05:17 PM

#1

I just had a crank bearing replaced and paid a shop to do that but took care of the top end myself. I replaced the piston with a wiscoe. I also reshimed the valve's and made sure my timing is good.
I do know that my coil has high resistance according to the manual I have its supposed to be at 9500-14300ohms and mine is at 22000 ohms. I still get a spark though. I tried ordering one off eBay but it seems no one knows how to perform a simple resistance reading.
So I have tried to kick her over trying to find the sweet spot but the only response I get is a backfire every few kicks. One time smoke came out the air filter. Is that normal?
I would like to know if the back fire is normal and what else I might do to start the bike for the first time after the rebuild.





Related Content

Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On Yesterday, 06:20 PM
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.