2005 YZ450f problems Please Help!



41 replies to this topic
  • grayracer513

Posted March 12, 2016 - 06:46 PM

#21

Will it restart immediately? Restart after a certain amount of time and then quit again in the same amount as before?

 

Or, just not until it cools off?

 

It's the last, it could be the stator.



  • 2fast4luv

Posted March 14, 2016 - 08:36 AM

#22

this is the wierd part, it ususally starts again but it always cuts off sooner than the first time, so the run period is shorter, it will start and dies faster,

valves are in spec, just chked that again, timing is a little tricky cause bike has after market stator cover with no sight holes, i have a question about hot start, if i capped hot atrt and left plunger in the hole, and added a spring under the cap to hold plunger down at bottom of pungerhole, would that be a problem ? my quesyion is ,does that plunger supposed to float in that hole?



  • grayracer513

Posted March 14, 2016 - 08:43 AM

#23

No, if the plunger has a seal on it, and stays down in the bore, it will be fine except that you can't use it for hot starting.  As long as it stays closed, the bike will otherwise run normally. 

 

Sounds like the stator.  You can try testing the coil continuity per the manual immediately after it quits.  You may find an open circuit indicating a break in the windings, or possibly a transient short.

 

Another check you can make regarding fuel flow is to remove the bottom plug from the carb and turn the gas on.  See if the fuel actually flows through past the needle valve into the carb at a good rate.



  • 2fast4luv

Posted March 14, 2016 - 08:59 AM

#24

if this bike was big bore what would the nature of it be as far as lean, rich, would the bigger bore require more gas buy pilot size or is the vacume greater being a big bore , 



  • 2fast4luv

Posted March 14, 2016 - 09:04 AM

#25

what if a swapped carbs off a xr 600



  • grayracer513

Posted March 14, 2016 - 09:39 AM

#26

what if a swapped carbs off a xr 600

 

Forget you ever thought of that.  Seriously.

 

 

if this bike was big bore what would the nature of it be as far as lean, rich, would the bigger bore require more gas buy pilot size or is the vacume greater being a big bore , 

 

Going to a bigger bore with the same carb has a better chance of making the engine rich than lean, as the bigger engine will produce a slightly stronger vacuum signal at the discharge nozzle, and thus is more able to lift gas up from the jets.  Ordinarily, though, it's splitting hairs, as there isn't too much difference in practice.



  • 2fast4luv

Posted March 14, 2016 - 02:05 PM

#27

ok the guy i got it from, his logic was, if it does have a big bore needs more fuel bigger jets, 178 main 48 pj



  • grayracer513

Posted March 14, 2016 - 02:20 PM

#28

The pilot is about one size big.  The main is enormous.  Shouldn't need to be any bigger than about a 170. 



  • 2fast4luv

Posted March 15, 2016 - 01:25 PM

#29

so what would the results be, in a perfectly running bike, say u put in a 175 main jet and a 48 pilot, how would the bike act, or maybe exactly how mine acting is the answer i want. .

im thinking the hot start cable might have been the problem before i got the bike and him throwing in a bigger jret may have been a band aid.That really was masking the real problem.,, he thought the back firing was from a lean situation, and maybe it was because the hot start was opening up a little, 

Gray if your still with me, would this scenario make sense. or am i over thinking it.



  • grayracer513

Posted March 15, 2016 - 01:30 PM

#30

If the hot start was in fact sticking open, then it would certainly have needed the larger jets.  But the pilot wouldn't cause the quitting at idle problem.  That's something else, more than likely. 



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 2fast4luv

Posted March 15, 2016 - 02:13 PM

#31

ughh


Edited by 2fast4luv, March 15, 2016 - 02:33 PM.


  • 2fast4luv

Posted March 16, 2016 - 05:19 PM

#32

so i removed the carb again, cleaned up jets, flipped the diaphram, unplugged the tps sensor, and unplugged kill switch, adjusted float again, stopped it leaking, and guess what, she came to life, idle on choke, idle off choke, revved nicely i kept expecting it to shut off ., Rode  around the block,

 

so im crossing my fingers shes gonna be ok, takeing her to the track sunday

 

one of the wires coming off kill was damaged and metal wire was touching bars,

so maybe that, or

the unplugging of tps deal, 

can i leave that detached? at the plug?,

or the flood of gas fouled a plug ,

 

Thank you Gray racer for advice.. (old, wise, Yoda like) You Rock.



  • grayracer513

Posted March 17, 2016 - 07:18 AM

#33

"Flipped the diaphragm"?  Better flip it back right side up. 



  • 2fast4luv

Posted March 20, 2016 - 12:07 PM

#34

i did flip it back ,,

 

get to track bike starts (2005 yz 450) up fine idles good, revs good comes down to idle good, real good, jump on track bikes feeling great go 1 lap and relize its a bike practice so get off, bike feeling good,  10 min later  b practice and 1 lap and she starts poppin on accel and decell and dies , starts back up easy then dies, seems as if the run time gets shorter  after evry restart, i checked all for loose intake boots and clamps were tight waited 10 min fired back up sounded good took off and through one turn and pop pop die. loaded the blue in the truck and got out the xr 600 and thumped around for a couple laps just to blow off blue steam,  so this 450 valves in spec, starts easy, idles after warm she starts acting sick



  • 2fast4luv

Posted March 25, 2016 - 10:28 AM

#35

Help Please,,                                                    48      175          68                                100

Ok, so i got my carb kit in took it back to stock,45pj, 165 main, 65 leak jet, intake side 80, and i have one little bitty one left i dont know where it gos it has a 50 on it?

, new float needle, and the bike acts pretty much the same, starts pops coughs dies, 1.5 turns out, too  4 turns out,, same starts then dies choke not choked, it starts and dies . tps unplugged, any suggestions besides target practice



  • grayracer513

Posted March 27, 2016 - 07:18 AM

#36

The stock jetting is:

 

Main Jet: 165
Pilot Jet: 45
Starter Jet: 72
Leak Jet (if any): 40

Pilot air jet 100
Fuel screw/Setting: 1.75-2.25 turns out
Needle/Position: NFLR-4

 

Do not change the pilot air jet ("intake side").  Using a #65 leak jet will almost disable the accelerator pump.  The leak jet is in the float bowl, not the carb body.  It may be you are confusing the starter jet with the leak. 



  • 2fast4luv

Posted March 28, 2016 - 07:20 AM

#37

my needle that came with carb kit says NFNT, will it work?



  • grayracer513

Posted March 28, 2016 - 08:37 AM

#38

I don't think so.  The upper diameter is larger, which makes it leaner than the original between 1/8 to 1/4 throttle, and will probably reduce your throttle response.  The third character refers to how high up the taper is, and I don't have a direct reference as to how that relates to an L or a P in that part of the number.  An L is one half clip position richer than a P with the clip in the same groove. 



  • 2fast4luv

Posted March 28, 2016 - 04:38 PM

#39

got a good idle,48 pj back in, gotta test her my testing grounds are down the trail100 yards across a creek on the slow tight stuff, get up the bank on the other side and it dies, ,,,kick start seemed like it was resting further forward by an inch or so. kicked it once and somthing broke and kick starter had no preasure  somthing stripped or broke ,so i labor that up the creek bank alone bout killed me. then up the trail.. 43 to damn old mfor this..

 

 

"try to laugh about it now isnt funny how everything works out i guess the jokes on me  she said""



  • 2fast4luv

Posted May 23, 2016 - 06:15 PM

#40

after  a couple mths, i ordered the kick starter ratchet $42. oem part got it in, after taking a closer look at it, the stop piece was also broke (kick starter Stop), 35 bucks, and another wait. got it in put it all together and i hads  the spring wrong, rotated it couter clock wise , should of been clock wise, so take apart put back together only two more time, oil leaks water pump leak, you know.everything that could did, or maybe i was just in a rush,

so while ime taking off the head pipe i notice a black wire fried, and find the other half literally in two and it went to stator,,, soooo i mended the wire and covered it and zip tied it away from the heat, to the frame. filled fluids, fired up and ran great not one back fire, i ran three practice motos and i was happy finally the motocross gods shine some light my way. it was a great ride.







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.