09 shifting issue


5 replies to this topic
  • ld83

Posted April 10, 2010 - 05:51 PM

#1

Ok heres the scoop. ive had a 06 yz 450 for a few years. i bought a 09 this winter. The track i normal ride on is a 2nd gear track, no shifting required. today i went to a different track and was in 3rd through the whoops and there was a small double after it and when i downshifted i hit neutral and almost went over the bars. ive also noticed my bike likes to hit neutral on my "cornering pratice track" So my question is, besides my lack of experience with shifting, dose anyone else have a problem finding neutral on their 09?

  • 426 NOOB

Posted April 10, 2010 - 06:11 PM

#2

Ok heres the scoop. ive had a 06 yz 450 for a few years. i bought a 09 this winter. The track i normal ride on is a 2nd gear track, no shifting required. today i went to a different track and was in 3rd through the whoops and there was a small double after it and when i downshifted i hit neutral and almost went over the bars. ive also noticed my bike likes to hit neutral on my "cornering pratice track" So my question is, besides my lack of experience with shifting, dose anyone else have a problem finding neutral on their 09?


what kind of oil are you running?

  • rmcr250r

Posted April 10, 2010 - 06:12 PM

#3

Yea im havin the same problem right now and theres about 35hrs on my bike. Also going from 4th to 5th (pole lines) its not shifting right.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ld83

Posted April 11, 2010 - 04:11 AM

#4

Im running Belray 10w 40. the bike has 7 hours on it now and im going to do its second oil change today. Now that you mention it, my 06, When under hard throttle, if i wouldn't shift into 5th hard enough it would pop out into fourth then pop back and fourth between third and fourth. I thought the my shift forks were worn out so thats why i bought the new bike.

  • dvn

Posted April 11, 2010 - 04:42 AM

#5

Haven't had an issue with my 09 hitting neutral but it did shift a bit hard untill just recently. I have around 13 hrs. on it now and it seems to be shifting much smoother. I run Maxima 10-40 syn blend.

  • husky390or

Posted April 11, 2010 - 08:18 AM

#6

I use yamalube and still have issues finding neutral on my 09. I'd say I have approx 6-9 hours on it but it is slowly getting easier to find neutral when the bike is warm.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.