Break in



8 replies to this topic
  • Guest_Guest_*

Posted January 09, 2001 - 02:11 PM

#1

How about some good ideas on the break-in procedure on a new WR426. What I mean is start off slow or fast,don't keep the wick turned in one spot,ring seating, oil changes etc. etc.
Thanks,
Dennis

  • Boit

Posted January 09, 2001 - 09:16 PM

#2

One thing that everyone agrees on is the need to get the bike home, remove the wheels, swingarm, rear shock, steering stem and grease everything. As hard as this is to do instead of going out and ride the thing, the payoff down the road is immeasurable. Yamaha just doesn't grease these pivot points very well from the factory. I think it's prudent, once you've greased everything and are ready to ride, to consider doing a couple of short rides at an easy pace...about 15 minutes of running time followed by a cooloff period of about an hour or so, depending on the ambient temperature. Just let the engine get cool to the touch. Change your oil very early the first time, clean or replace the filter, clean the tank reservoir screen, and then you can start building on going faster in gradual steps. I would avoid full throttle burst until you have two oil changes on the engine...and then only hit full throttle in short bursts. The key word here is "gradual". This is merely my opinion.

  • Guest_Guest_*

Posted January 10, 2001 - 02:20 PM

#3

Boit,
You have any idea how hard it is to not ride this thing , and go threw all of that. Say it isn't true babe, say it isn't true!

  • Matt406

Posted January 10, 2001 - 05:44 PM

#4

Grease all bearings thoroughly. Chnge oil in 2 hour intervals until 10 hours on the bike. Don't leave any throttle on for more than 3 seconds let off, (pull clutch and idle for a few seconds) Don't give it any full throttle until at lest 4 hours and don't leave that on too long either. It is very hard to do but you will benefit in the long run. After 20-30 hours, check valve clearance. The suspension takes quite a while to break in so don't be frustrated if it feels too stiff. I did this to mine and it runs great.
Matt

------------------

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Boit

Posted January 10, 2001 - 05:58 PM

#5

I certainly DO know hard it is to do! I bought my 426 new last March and it was a beautifully cool sunny day and early afternoon when I got home with my treasure. I already knew about Yamaha's lack of proper greasing these pivot points so I promised myself that I would sacrifice my desrire to ride this wonderful machine and do proper setup maintenance. I am so glad I did! The steering stem was the worst site of little grease. The main reason this is done before the first ride is that the bike should be spotless and you don't have to worry about dirt getting into the wheel bearing, stem bearings...etc as you dismantle them. This will be a good lesson for self-discipline... :)

I doubt that ANY Yamaha dirt bike owner will advise you otherwise. Unfortunately, Yamaha has earned this reputation for a very good reason.

[This message has been edited by Boit (edited 01-10-2001).]

  • Guest_Guest_*

Posted January 11, 2001 - 06:31 AM

#6

Are the parts basically completely dry, or is there very thin layer of grease on there?

  • dirtdad

Posted January 11, 2001 - 07:41 AM

#7

There is a thin layer, but very inadequate! One other thing concerning oil changes. If you're going to run synthetic oil in your bike; don't switch to that until after break-in. I'm sure opinions will very on the number of oil changes to go through before switching, but run the recommended petroleum base oil for at least the first 4-5 changes.
Synthetic will not let internals seat properly. Just my two scents!

Urb

  • flyinguitars

Posted January 11, 2001 - 12:19 PM

#8

Yea, dirtdad is right, use mineral oil for break in. Synthetic is to slippery for the rings during the break in period.
Mike

  • Guest_Guest_*

Posted January 11, 2001 - 01:37 PM

#9

Well looks like I am going to get the heater going in the garage. This reminds me of when I bought my Harley in "92" when I got it home, I tore off the stock pipes and replaced them. It wasen't load enough ! I am going to take the advise of all the people I been reading in the past couple of months and in response to my question. It looks like time to do some preventitive maint first. Thanks guys! :)
I no doubt will be asking more questions in the future. Hope your all there to help!
Dennis





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.