Anyone running stock YZ exhaust?


No replies to this topic
  • The Hill Boys

Posted April 04, 2010 - 10:02 AM

#1

I picked up a stock YZ450F exhaust (just the exhaust, still running WR header). After I installed it, I have a loud "pop", "back fire" or whatever you would like to call it, when I let off the throttle. Just one, but it sounds like a fire cracker. I've done all the free mods Here are the carb settings...

Current jetting
165 main, JD Red #5, 48 Pilot, 1.25 turns, 68 starter jet, #50 leak jet.

I took the mid-pipe gasket from the WR stock exhaust and put in on the YZ (the YZ looked a little tired). I also bought a new header gasket. I've tried a #50 pilot. I've tried a 168 main. I've tried backing the fuel screw out.

Like I said, it only does it once, but it is so loud it's almost embarrassing.

I seen where some "popping" is normal. I suppose I can live with this, but I would like to tune it down. Last resort will be to put the stocker back on (which I've done, and the popping goes away - although I think it's still doing it, but it's just "muffled" now).

Thanks in advance and Happy Easter to all.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.