Just picked up an 04' WR450....


12 replies to this topic
  • SecaXJ

Posted March 14, 2010 - 04:28 PM

#1

Got a decent deal on a tagged 04 WR450. Rode one last year and loved it. Finally found a tagged one and jumped on it. Brought it home rode it around the neighborhood...then parked it and uncorked the exhaust and did the gray wire mod. Going to do airbox mod, throttle stop mod eventually along iwht air cut valve. I did notice when being easy on the throttle low rpm's and hitting it in second it does bog down. I am guessing that is the ACV? I also have to replace the chain and sprockets. I am looking at either 14/52 or 13/51. Not sure so tips would be nice. IF I stay with 14/52 the stock chain length will work correct? Thanks in advance for any advice.

  • Barton72

Posted March 21, 2010 - 02:06 PM

#2

Bogs in 2nd, usually means it's a lemon.

  • crazylikeafox

Posted March 21, 2010 - 04:31 PM

#3

lmao..........mine is geared 14/51. not a problem with it other than the bottom bolt on the oil filter cover. get a timesert and fix it..........ride ride ride.

  • SecaXJ

Posted March 22, 2010 - 05:15 AM

#4

Bogs in 2nd, usually means it's a lemon.


LMAO!!! Yo are such a tool.

  • trailman006

Posted March 22, 2010 - 05:17 PM

#5

Running mine at 13/51. Works great in the real tight woods and single track, 2nd/3rd most of the day, 1st when you have to pick your way thru stuff. Bought the bike used, had all the free stuff done,Yoshi exhaust. I've sent the suspension out and installed a JD jet kit, both were well the money spent. One of the most trouble free bikes I've ever owned.Have fun riding yours

  • SecaXJ

Posted March 24, 2010 - 02:28 PM

#6

Running mine at 13/51. Works great in the real tight woods and single track, 2nd/3rd most of the day, 1st when you have to pick your way thru stuff. Bought the bike used, had all the free stuff done,Yoshi exhaust. I've sent the suspension out and installed a JD jet kit, both were well the money spent. One of the most trouble free bikes I've ever owned.Have fun riding yours


I ended up ordering a 13/51 from TT store. Along with a JD kit, YZ throttle stop and a Zypty fule mixture screw. Pulled the gray wire out already. Just going to wait to ket the JD kit then finish all the other free mods.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SPLATT

Posted March 24, 2010 - 04:29 PM

#7

On the 04 they still have the provisions machined for the old style decompression lever on the front right side of the cylinder head. Yamaha installed a press fit plastic/rubber plug that likes to come out and leaks oil all over the place. If it hasn't been done by the previous owner it need to be replaced with a metal plug.I used a 18mm freeze plug that I picked up from an engine shop other people used a machined aluminum plug. http://www.yamaha-mo...parts/home.aspx The plug is #14 in the schematic. If you go about halfway down the page I have picture links showing the area in question. http://www.thumperta...5472&highlight=

Steve

Edited by SPLATT, March 24, 2010 - 04:52 PM.


  • SecaXJ

Posted March 27, 2010 - 11:23 AM

#8

Went with blue needle #3 position #170 main (JD kit). New chain and sprockets (13/51), air cut valve ( cut pin reused diaphram and blocked hole) I bought the YZ throttle stop but found out the stock one had been cut. I notice that the hot start cable where it plugs into the carb is stripped out and barely in there. I shoved it in best I could for now but am going to have to replace it soon. There is absolutley no bog sputter anything in it now. Hit it and the front tire claws towards the sky. I am going to get ahold of the guy I bought it from and let him ride it again so he can see what he is missing... :thumbsup:

SPLATT, thank for the info. I will look at that here soon.

  • PBDBLUE

Posted March 27, 2010 - 12:43 PM

#9

The stock hot start nut is plastic and breaks rather easily. Zipty (among others) makes a nice aluminum replacement.

http://www.ziptyraci...spx?id=MTEwNA==

  • SecaXJ

Posted March 31, 2010 - 01:38 PM

#10

Replaced start nut today. Piece of cake.

  • big25country

Posted April 01, 2010 - 03:10 PM

#11

I'm brining my 04 wr450 back to life, hoping to get it plated. I'm down in Valdosta Ga. Where ya located? Got any pics? What kind of speedo do you have?

  • SecaXJ

Posted April 03, 2010 - 01:53 PM

#12

I am about 40 miles north of Atlanta. I dont believe you can get it plated unless it was laready tagged from another state. If purchased in GA the title says offroad use only I believe. I dont have a speedo yet but am prob going to get a Trail tech Vapor.

Posted Image

  • big25country

Posted April 04, 2010 - 05:57 AM

#13

Cool, thanks for the info. I didn't buy mine in Ga., so we'll see.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.