05 WR 450 ignition turns over but will not start

4 replies to this topic
  • s2brhall

Posted March 14, 2010 - 03:59 PM


I have an 05 WR 450 and the ignition turns over but the bike will not start. It will not start use the kick start either. I looked through the forum but couldn't find anything similar. I am new to this so I am not sure where to start troubleshooting. Any advice would be greatly appreciated.


  • bush_rider

Posted March 15, 2010 - 02:38 AM


Check the spark plug. If its dirty, clean it. Also check to see that it has a strong spark while you have that out. Maybe drain the fuel from the bowl, and if the tank fuel is old put some fresh stuff in. Hope this helps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • s2brhall

Posted March 16, 2010 - 06:31 PM


Thanks for the suggestions! How do I check the spark when the plug is out?

  • kwar63

Posted March 18, 2010 - 06:19 AM


This happened to me once on a DS trip. Turns out the kill switch had a short. We must have crimped the kill switch wire with the tiedowns. If the spark plug is not getting spark when you check it then try disconnecting the kill switch. FLow the kill switch wire to the white/clear quick disconnect behind the front plate and close to the left front fork. Disconnect it and try to kick it again or check for spark at the spark plug.


  • s2brhall

Posted March 19, 2010 - 06:58 AM


How do I check for spark at the plug?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.