Whoops....think I shoulda gone just a little more!


4 replies to this topic
  • FasYankee

Posted March 08, 2010 - 10:12 AM

#1

Well did the grey wire......(found the post somewhere, the grey wire, on the '00 is in fact a useless ground included in the killswitch loom)....then I decided that since I had the tank off already, I'd do the bk mod.....easy, and the o-ring mod....no problemo, then I figured I'd check the needle position, well the clip was in the #2 position, which I thought was a little odd, so checked the manual and put it on #3......then I figured, what the hell, might as well change the cam timing.....everything is right here in front of me...easy as pie....also the throttle stop mod had already been done, by the P/O.

so now I get her started, which was a bitch, b/c while setting the AP squirt, I'm sure I flooded the heck out of it.....

Well now she huffs more than ever off the bottom.....I think that it's a lean condition, may need to fiddle with the mix screw as well, as I found that the P/O was kind enough to back it out 3 full turns.....:lol:

going to try and raise needle later today, and see what the situation is....


Anyone have a secret method of getting the throttle cables on and off the carb???? I can't really fit my mitts in there to weasle them on too well, and that's actually the most difficult part of the job...

oh, and BTW, when she gets off the bottom....she's a completely different bike.....brrrrraaaappappp!!!!:banana:

  • Butta

Posted March 08, 2010 - 07:03 PM

#2

Hesitation off the bottom might point to a rich condition. Hanging idle or popping on decel would indicate a lean condition.....you changed a LOT of things, so a little trial and error is expected....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • C-P

Posted March 08, 2010 - 09:16 PM

#3

I'm not familiar with this cam timing change you're talking about, but that sounds like a recipe for throwing the powerband all wacky. And yeah, changing all those things at once will make it extra hard to figure out whats doing what. But keep us posted on what fixes it!

  • AZWFO

Posted March 09, 2010 - 07:55 AM

#4

Good Job on getting your mods done. I'd love to do the cam timin on mine. Brrrrrrrrrrrrap!!

Only "magic" I used in the throttle cables was to loosen the set screws all the way and get them out of the of the holders a little. Get all the slack you can in the push pull action of the assy. Use long skinny needle nose pliers just below the cable end to assist in getting the ends in/out. I double check the slack and alignment of cable during open/close operation. Takin the Carb off 3 times to fix my problem gave me lots of practice.
:banana:
Posted Image

  • Butta

Posted March 10, 2010 - 08:31 AM

#5

Just take the mount off that holds the cables to begin with....then you're able to move the cables freely.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.