battery problems or a charging problem?


26 replies to this topic
  • HunterGSXR

Posted February 28, 2010 - 06:19 PM

#1

So I bought a 2006 WR450 about 2 months ago. When I bought it the battery wouldn't start the bike (the starter would just click) but it starts up just fine with the kicker. I tried hooking it up to a trickle charger and that didn't seem to help, with a full charge on the battery the starter would just click when trying to use e-start and the battery would be drained. So I replace the battery and get a Bikemaster BTZ7S battery and the bike started up perfectly as soon as I put it in and worked just fine for a few different weekend rides. Then last weekend I tried starting it with e-start and it wouldn't go.. so I hook it back up to the charger, let it sit for 24 hours and then try to start it and no luck still.. starter just clicks. I checked the battery while the bike was running and I was getting around 14.x volts. So I assume this means it's charging okay.

What else could/should I check? Is the Bikemaster battery junk? :thumbsup:

Edited by HunterGSXR, March 01, 2010 - 11:26 AM.


  • HunterGSXR

Posted March 02, 2010 - 07:52 AM

#2

hmmmm

  • 123BigcoopDawg576

Posted March 02, 2010 - 07:55 AM

#3

Is the charging system stock? Do you run any aftermarket lights, heated grips?

What amps are you charging the battery on?

  • HunterGSXR

Posted March 02, 2010 - 09:12 AM

#4

Stock charging system, no aftermarket electrical components hooked up. I'm charging it on a Battery Tender Plus so that's 1.25amps.

  • 123BigcoopDawg576

Posted March 02, 2010 - 09:14 AM

#5

1.25amps.


Thats your problem...you need to charge the battery for 6 - 8 hours on 10 amps

The stock charging system is only enough to keep the battery up to par, not charge a dead battery.

  • redhurricane

Posted March 02, 2010 - 09:26 AM

#6

That's the fix to the dead battery problem, but sounds like you have an issue that is CAUSING the battery to drain. Start problem solving with Stator tests, rectifier, etc as it sounds like something is pulling amps on the battery when not running. This will keep happening to batteries unless you eliminate the root cause.

  • 123BigcoopDawg576

Posted March 02, 2010 - 09:50 AM

#7

sounds like you have an issue that is CAUSING the battery to drain


I would say the one and only problem is that the battery has NEVER been charged fully the right way...thus the clicking after it sits

Very rarely does the stock stator and reg/rec "go bad"

I also doubt the guy is leaving the power on when he is done using the bike.

  • redhurricane

Posted March 02, 2010 - 11:26 AM

#8

I would say the one and only problem is that the battery has NEVER been charged fully the right way...thus the clicking after it sits

Very rarely does the stock stator and reg/rec "go bad"

I also doubt the guy is leaving the power on when he is done using the bike.


Very valid assumptions- maybe the OP can enlighten us. I also assumed the bike was not left "on" while sitting. Other things to consider would be the definition of fully charged. Meaning it registers 13 volts? Voltage on a cooked battery could still register 12-13v but will fail miserably on a load test.

  • 123BigcoopDawg576

Posted March 02, 2010 - 11:49 AM

#9

Other things to consider would be the definition of fully charged.


That would be 12.7 volts (or so) after being charged and left to sitting on the bench by it self for a couple hours before testing.

  • HunterGSXR

Posted March 02, 2010 - 01:02 PM

#10

I would say the one and only problem is that the battery has NEVER been charged fully the right way...thus the clicking after it sits

Very rarely does the stock stator and reg/rec "go bad"

I also doubt the guy is leaving the power on when he is done using the bike.


so I should pick up a 10amp charger and try that.

I haven't left the power on while the bike was sitting.

Thanks for the responses guys.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 123BigcoopDawg576

Posted March 02, 2010 - 07:52 PM

#11

so I should pick up a 10amp charger and try that.


that or borrow one:thumbsup:

  • HunterGSXR

Posted March 02, 2010 - 08:08 PM

#12

that or borrow one:thumbsup:


just hooked it up to a new charger a few minutes ago.. i'll let you know the outcome. hopefully :thumbsup:

  • umu24013

Posted March 02, 2010 - 10:12 PM

#13

A 10A charger is too much for a 7Ah battery. Do not charge the battery longer than an hour with such a monster.

  • Butta

Posted March 03, 2010 - 05:45 AM

#14

How much time elapses between rides? I ALWAYS plug my bikes/quads/snowmobiles/etc into a battery tender when I'm not riding them. Toys aren't like cars that get used every day, they sit for long periods of time and then we expect the electrics to be spot-on when we go to ride them. A battery tender ensures this happens. I'm still on the stock battery in my '03 FZ-1......

  • HunterGSXR

Posted March 03, 2010 - 07:41 AM

#15

I rode on 4 consecutive weekends so it wasn't sitting for long between uses.

  • HunterGSXR

Posted March 03, 2010 - 07:43 AM

#16

A 10A charger is too much for a 7Ah battery. Do not charge the battery longer than an hour with such a monster.


So I charged it for a little over an hour and then checked the voltage and it only read around 11.0 to around 11.2. I'm assuming my multimeter is giving me a fairly accurate reading. I tried starting the bike and it just clicked away.. not even close to turning over. :thumbsup:

I'm going to put the charger on the other battery I have when I get home from work today and see if that one will take more of a charge.

  • 123BigcoopDawg576

Posted March 03, 2010 - 08:26 AM

#17

So I charged it for a little over an hour and then checked the voltage and it only read around 11.0 to around 11.2.


IMHO that isnt long enough...

  • WR_Dave

Posted March 03, 2010 - 09:11 AM

#18

12 volt Batteries need to be at a minimum of 12.6 volts to be of any use. Make sure to read the directions on the battery for the charging procedure. These small batteries don't respond well to forcing a charge into them and if they have been drawn down too far they may not come back. Check all of your grounds to make sure the battery is getting good current flow. Corroded or loose connections spell disaster for batteries , new or old.. Once the battery is charged I would check to see if the bike's got a current draw when everything is off. WR Dave

  • gsa102

Posted March 03, 2010 - 09:14 AM

#19

Go to the stickys and download the manual. It gives specific instructions on charging the battery, which aren't what you may expect.

  • OUTERLIMITS

Posted March 03, 2010 - 10:49 AM

#20

So I charged it for a little over an hour and then checked the voltage and it only read around 11.0 to around 11.2. I'm assuming my multimeter is giving me a fairly accurate reading. I tried starting the bike and it just clicked away.. not even close to turning over. :thumbsup:

I'm going to put the charger on the other battery I have when I get home from work today and see if that one will take more of a charge.


I think a 10 amp charger is way too much for these little batteries. To my knowledge, they are supposed to always be charged with the smaller Battery Tender type chargers. If you have a 1.25 amp charger that should be fine. I have used both a 1.25 and a .75 amp charger. Very important that the charger also knows when to shut itself off or switch over to "float" mode. Unfortunately, I think the voltage you are showing likely means that your battery is toast. If you ever discharge your battery completely, for whatever reason, I think this kind of sets the stage for future battery problems. One reason I never try and cold start the bike with the e-start. These little e-starters are not so wonderful on the WR's from cold, but do great on a warm engine. Fortunately, the bike is usually criminally easy to kick when cold.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.