2000 yz426f oil leak HELPPP


5 replies to this topic
  • kcalpinestar11

Posted February 22, 2010 - 01:44 PM

#1

I need some help here guys. I know your not supposed to ride four strokes in the cold but i had to take it on a little ride when it was about twenty degrees(bad idea). I ended up blowing the cam cover seal. I drained the oil and replaced the seal. After refilling the oil i noticed it was leaking out of the right side of my engine(sitting on the bike its the right side). I noticed it when it started to smoke. I looked down and there was oil spurting out of a hole thats on the side of the head of the engine. I called the local yamaha dealer looking for an answer to what the hole was there for and why it would be leaking oil. They didnt even know there was a hole that was supposed to be there(what help they were). Im confused at to why this it all of a sudden started to leak. Any answers???

  • cwcarter

Posted February 22, 2010 - 01:51 PM

#2

The hole is the spark plug drain. It looks like you didnt align the rubber gasket for the cam cover around the spark plug.

  • kcalpinestar11

Posted February 22, 2010 - 02:09 PM

#3

Im gonna go take it off and reallign it and see if that helps. thanks a bunch

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted February 22, 2010 - 02:30 PM

#4

If you "blew" the cam cover seal, and by that you mean that you pushed out one or both of the half moons on the left side, you need to inspect the breather tube that comes from the cam cover and runs down the left side of the frame to be sure it isn't plugged or pinched. The tube vents crankcase pressure, which will otherwise build up and cause a variety of unwanted troubles.

When you get done rechecking your cam cover gasket, you'll also want to rinse out the residual oil from the spark plug well (with the plug in the head) so it won't continue to run out and falsely indicate a leak.

  • kcalpinestar11

Posted February 25, 2010 - 10:44 AM

#5

I checked the breather tube from the cam cover like you said grayracer. And there didnt seem to be an obstruction or blockage. I did in fact blow both half moon outs. Does this mean that there could be an alterior problem or just bad luck?

  • grayracer513

Posted February 25, 2010 - 12:05 PM

#6

I checked the breather tube from the cam cover like you said grayracer. And there didnt seem to be an obstruction or blockage. I did in fact blow both half moon outs. Does this mean that there could be an alterior problem or just bad luck?

The usual problem is the little metal clips that hold it to the flywheel cover get smashed and pinch it off.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.