99 YZ400 chain puller bolt problem


No replies to this topic
  • kevin1209

Posted February 11, 2010 - 03:12 PM

#1

I need some advice. I just bought this bike, and the previous owner just installed new front and rear sprockets. However, the chain was really loose. When I tried to tighten the bolts at the chain pullers, the bolts will only turn 1/8 either way (both of them do the same thing). Then they feel like they are going to snap if I push any further. I have loosened the "lock" nut that's against the rear arm, and I loosened the axle nut. My friend's bike (98 WR400) is parked next to mine, so I loosened his the same way and they turn very easily. I do not want to break these bolts off and have to deal with that. Any suggestions? Has anyone ever heard of this happening? It's like they are seized up in the hole or something.





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.