Need Carb Tips



9 replies to this topic
  • Boomer

Posted November 03, 2000 - 05:48 PM

#1

Hey guys, I need some tips on fine tuning my carb.

I went all through the stumbling de-bug process - mainly by adding the p38 from factory. It seems to help as long as the carb is at factory settings.

What I am experiencing now is very very hard cold start. I have to really work the pump and spray alot of raw fuel into the chamber just to get it started. It still dies out after 5-10 seconds of idle. After about 6 times through this process, it will finally take hold a begin running normally - relatively speaking that is. My plug shows slight discoloration on the insulator, but is completely black aroung the outer perimeter - "suity"(sp?). Anyways, where I have the fuel screw (2.5 turns out) seems to help keep the stumble at bay, but the plug is showing rich - I think at idle - please guide me on this if you can.

Thanks, Boomer

  • James_Dean

Posted November 05, 2000 - 01:21 PM

#2

What pilot jet are you running? #42?

Does Factory R&D give jetting recommendations with the P-38?

If you give your complete jetting with needle number etc., some estimate of which way to go can be made. Is this an '00 426?

Need to verify that the pump is still working. Probably will need to back out the pilot screw a little more.

I'm running a #48 pilot with the pilot screw at 1 turn out, works great.

James

[This message has been edited by James Dean (edited 11-05-2000).]

  • DaveJ

Posted November 05, 2000 - 09:26 PM

#3

Boomer,

I had a similar problem. Had to run the choke for long periods, and it still would die until it was fully warmed. Off idle response was poor as well.

So I bumped the pilot jet from a 42 to a 45 and the problem went away.

I was going to try a 48 jet, to see if it would completely resolve off-idle response, but havn't had time yet.

Hope that helps.

Dave

  • Boomer

Posted November 06, 2000 - 01:42 AM

#4

James/Dave - thanks for the tips.

I do have an '00 426 - I WISH it was an "01 - then MAYBE I wouldn't be suffering all the recent embarrassment.

I am running whatever came stock on my bike. I had tried multiple combinations of jetting settings before I added the P38. Factory recommends all factory/stock settings with the addition of the acc. pump cover. My bike seemed to run well there at first - upon checking the plug it appears things could be in the process of slowly plugging up if let alone.

Yesterday, I wheeled my bike out of the trailer, only to spend an hour trying to get it started. After nearly wearing a hole in my boot, I managed to get it started - by giving three shots of fuel with the piston down - each time it tried to light up. Then, sputter out. Once it started, it ran well the rest of the day - by then my prowess had been destroyed by the gang of people watching me struggle with a brand new bike.

Again, thanks very much for the tips - I am going to go pick up 45 and 48 pilots and see what happens.

One more thing - I have been rotating three sparkplugs allthewhile tuning - all have been fouled two to three times. I can easily clean them up, but is it possible that part of my problem is because the plugs are trashed due to the fouling - as in a weak spark?

I APPRECIATE YOUR ADVISE

Keep the rubber down!

Boomer

  • James_Dean

Posted November 06, 2000 - 12:57 PM

#5

Boomer,

The spark plugs are suspect. Better get a new one (or two).

With the #48 pilot jet start at 1 turn out on the pilot (fuel) screw.
With the #45 pilot start at 2 turns out. Adjust in 1/8-1/4 turn increments, out is richer.

Turn the idle up a little. Hopefully you will only need the choke for about 15-20 seconds. Turn off the choke as soon as it will run steady.

If the pump is working right you should only need to turn the throttle 1 or 2 times to prime it. The amount of time for each twist should be short. Hardly anyone talks about the fact that with a stock accel pump holding the throttle open once for 3 seconds is more fuel than 2 short twists. It takes a few seconds for the pump to drain. This alone could flood a bike out (from my own experience). The P38 shortens the pump stroke and limits this flow.

With practice this bike starts 1 kick every time.

James

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DaveJ

Posted November 07, 2000 - 04:59 PM

#6

By the way, I have had some hard start situations after crashing, or not making a hill (my fault, not the bike's).

What I did with my old thumper seems to work here as well. This may be in the manual as well, I can't remember.

Hold the throttle and compression release wide open and kick the bike over about 10 times, (don't pump the throttle). If it's flooded, you get about one or two "explosions" (for lack of a better word) that vent out the exhaust. This is the excess fuel in the combusion chamber igniting and blowing off.

Then release the thottle, and start as normal.

I have also found that the bike is really hard to start if the idle is set too low as well. There's a sweet spot of not too much but not too little.

And for some reason these things are harder to start when they are new.

DaveJ

  • ART

Posted November 08, 2000 - 07:57 AM

#7

F.Y.I. I have a '00 426. The jetting is stock as is the acc. pump. The only thing I did was set the pilot screw at 2.5 turns, and the idle is a little on the high side (to help keep it from stalling when lugging the motor). This works fine for me and it starts first kick, hot or cold.

  • Boomer

Posted November 20, 2000 - 03:27 AM

#8

OK Guys - this topic is fairly dated, so hopefully someone will find my reply.

I put in a 45 pilot - I was hoping this would cure my starting problem - it hasn't. All else is stock (settings).

It seems I have the opposite problem from others. My bike will not take choke when it is cold. I can kick the bottom off of my boot and the thing will not start. A couple quick squirts of fuel and it will light up - but then stall out - that is, as I discovered, IF I leave on the choke. If I give it a couple quick hits of fuel, and leave off the choke, it will start. And, after leaving the idle set up a little, and leaving the bike run for a minute, it is just fine.

The 45 pilot has helped considerebly the hesitation - no problem here now. But the no-choke thing bothers me.

Could I have a blocked circuit in the carb somewhere? Because the carb will not start the bike with the choke on (restricting the air curcuit), it seems like this would indicate a blocked/restricted idle air circuit.

I would really like to get this thing to where it operates the way it should. This is a finicky bike anyways, and I know it is not going to run better as it gets more hours on it.

I am ready to pull out my hair, so any advise would be greatly appreciated.

  • James_Dean

Posted November 20, 2000 - 04:18 PM

#9

Boomer,

The choke does not restrict the air flow on your FCR carb. It adds a very rich fuel/air mixture to richen and speed up the idle circuit. The symptoms sound like something is clogged. Check all the passages for the choke fuel and air flow.

How many turns out is your pilot (fuel) screw? Have you tried it at 1 1/2 to 2 1/2 turns with the #45 pilot to see the difference? Expecting about 2 turns.

Have to ask for sure here.... You aren't pulling out the (red) hot start, thinking it's the choke are you?? It might cause a similar condition.

James

  • ICEMAN

Posted November 24, 2000 - 08:41 AM

#10

on my 01 426, all jetting is stock, except yhe needle is 1 pos leaner, pilot screw is 2 turns out, idle is at 1900 rpm, the hesitation off idle is 98% cleared up, the only other thing i might try is a different accell pump, i tested these settings at 800 ft above sea level, at 45 degrees on a dry day, bike starts on 1st kick when warm now with no hot start on, when it's cold it only takes 3 kicks w/ choke , hope this was useful to you


------------------





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.