01426



8 replies to this topic
  • kev94mx

Posted October 30, 2000 - 02:39 AM

#1

I have not picked my bike up yet because I get the next one that comes in. I was wondering if the 01s jetting was fixed or do you have to still dail it in. Does it still have a stumble off the bottom? Please let me know and i can be prepared when it gets here.

  • Jason

Posted October 30, 2000 - 06:02 AM

#2

I did not mess with any jetting on mine, it runs great from the bottom to the top. No stumble at any rpm, it just rips.

  • flyinguitars

Posted October 30, 2000 - 09:00 AM

#3

Kev,
My 01 is just fine. I changed the oil this past week after break in (lots of shavings and a pain in the ass to get the oil strainer off)and rode it Sat. and Sun with no problems. I did have (1) backfire or pop when I pulled the hot start button and tried to start it after about an hour of hard riding. I havent experienced the "stumble", and all in all Im happy with the way the bike was set up stock. I drag raced my buddy who has a '98 Rm250 about 10 times and crushed him every time. I couldnt stop laughing, the bike was worth every penny! Im 225 lbs and he's 180lbs, the 426 is really a beast!

  • G-Man

Posted October 30, 2000 - 10:53 PM

#4

No problems with mine either. I turned up the idle slightly and it works great. I'm having big fun getting use to 4-stroke riding as I'm still brake sliding and dumping the clutch in tight loamy corners but it seems to react great to this! Not sure if this is the proper technique or not, but I'm still in fear of STALLING the beast.

G-Man

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yo_its_matt

Posted October 30, 2000 - 01:42 PM

#5

i guess im the odd man out! my 01 yz seams really lean, i ride in the woods mostly at about 1000ft and it stalls really easy,sometimes on a 1/4 throttle roll on on a hill it will just flameout! but hey theres no hessitation at all! and it really rips in the open i just have to make it work in the woods too. ive turned the air screw out to 2 turns and im getting ready to try some jetting.

  • chill63

Posted October 30, 2000 - 03:04 PM

#6

What does the manual say is the stock jetting for the '01 426?
Thanks,
Chris

  • yo_its_matt

Posted October 30, 2000 - 03:29 PM

#7

THE STOCK JETTING ON THE 01 YZ IS:
168 MAIN
42 PILOT
CLIP IN 4TH POSITION
1.25 TURNS OUT ON THE PILOT SCREW

  • Guest__*

Posted October 30, 2000 - 04:04 PM

#8

did they fix the clutch problems for 2001'? I have a 2001' YZ426 that will be here Friday! And im getting excited and trying to figure out what to do lol! I guess they fixed the carb problem i ride at sea level in houston TX if that helps. Thanks

  • yo_its_matt

Posted October 30, 2000 - 04:48 PM

#9

the clutch is supposed to be fixed, i ead it in one magazine i think it was dirt bike, make sure you change the oil soon mine was clean after 1/2 hour and silver after 2! and the forks were real stiff at first but oh what a powerhouse!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.