More ?'s on 426 Stumble . . .



10 replies to this topic
  • Guest_Guest_*

Posted October 28, 2000 - 03:41 AM

#1

My 426 is giving me fits. Having read all the posts from all the forums for the past 90+ days, I believe it's doing what most are refering to as "stumbling" or "hesitating", although my is actually dying. Have had the bike about 4 months now. It pulls & runs cleanly throughout the entire powerband, ONCE it's off idle and accelerating. The plug looks great; no carbon, not burnt, but a nice honey brown / tan color. Basically, if I "whack" the throttle open off idle, it will die or severely bog. Simply "blipping" the throttle to about 1/2 open will not cause it to die, but pinning it open will. If I bring the RPM up off idle with a more gradual opening of the throttle, then it's fine and I can open the throttle full from there. Where I'm having problems (maybe my old 2-stroke technique) is sliding the rear end into a low speed corner/berm, and then attempting to pin the throttle for the exit. Most the time it will die unless I back off very quickly. If I kill it, it will start right back up, so my guess is too much air (lean) with the carb slide all the way open. The accelerator pump appears to work fine, beginning to spray fuel at about 1/8 throttle. All jetting is stock. I have raised and lowered the needle, with no noticable changes, and as said previously, once "off idle" it runs great anyway. The stock fuel screw setting was 1 1/4 turns out. I had taken it up to 2 1/2 turns out with no change or improvement. I also changed the screw on the accelerator pump cam. Stock was 3 turns out. I could find no improvment by adjusting either in or out on the screw, and actually about the best I could find was the "stock" screw setting. For all those who have answered questions previously on what I hope is the same topic, is this the same problem everyone else seems to be having? I have ordered a Factory R&D P-38 kit in the hopes that it will cure (or at least improve) the problem. I have checked the ignition timing, and while not spot on, it is within the "H" band mark. I live in the Dallas / Ft Worth area of Texas. Four different dealers have told me four different things. Answers have ranged from "they all do it so live with it" to "you need to adjust the carb slide". Not a real confidence builder to shell out bucks here. Any hints or additional suggestions would be greatly appreciated. Also, if anyone in the DFW area can recommend a COMPETENT YZF mech / tuner, please send me his name. Thanks.

  • James_Dean

Posted October 28, 2000 - 10:18 AM

#2

Bill,

How are you measuring your accel pump setting? 3 turns out is not what I would expect. More like 1 turn IN from zero clearance at idle. 1/8 throttle activation sounds right.

What pilot jet are you using, stock #42? #48 should be an improvement over stock.

Is the needle a stock EKR in #4 clip?

Have you been using the stock main #162? I have found better full throttle response with a #170.

Stock exhaust?

-----------

Expect to have to richen it somehow: pilot, pilot screw, needle clip, needle straight diameter, accelerator pump. It may take a combination and not just one component. Full throttle is main jet.

------------

James Dean

  • Guest_Guest_*

Posted October 28, 2000 - 12:28 PM

#3

I thought I had mentioned that the carb has stock jetting. I did not think to check the #'s on the jets, but will next time it is apart. The needle is an "OBEKR" and I currently have it set one notch off the bottom (lowest groove in the needle); two positions lower than stock. That's just where I happen to have left it from the last "tinkering" I did. Again, no appreciable change by moving it. On the accel pump screw setting, it was set (and torque striped with light green paint) 3 fulls turns from fully seated (snug tight against the screw retainer spring). I am still confused as to how folks are measuring "clearance". I understand the funciton of the screw in terms of moving the stroke of the accel pump, but the adjustment screw is always in contact with the black plastic actuator cam; hence, I'm not really sure what's being measured when guys talk about clearance. Again, thanks for any help or suggestions. Bill Underwood

  • Boit

Posted October 29, 2000 - 12:14 AM

#4

Bill: Are you experiencing any popping thru the exhaust on decel? My 426 was doing this badly and no amount of fuel screw adjusting would rid it of the popping. I also had an annoying hesitation just like you described. After much bald spot scratching, I decided to try the P38. I carefully went thru the carb cleaning all jets and the accelerator pump nozzle( the float bowl was quite dirty with large foreign particles) and left everything else stock except to go to a #160 main jet. As I was remounting the carb, I discovered that the intake mainfold was leaking air because the mainfold mount bushing was sliding thru the manifold itself and allowing the manifold to leave a gap at the cylinder head juncture. The Allen mounting bolt only would contact the bushing and would allow the manifold to slip over it so I put on two washers that were large enough to extend over the bushings and onto the manifold and make sure it was held securely to the head. I can now snap the throttle wide open right off idle and it responds instantly and I have the idle set very low to take advantage of the engine braking. While I'm not trying to make specific jetting recommendations here, what I AM suggesting is how important it is to set up the carb so that there are no air leaks. What good is trying jet a carb if there are air leaks? The tuner will usually end up with jetting that is far from what would seem logical but it may help the symptom that he has concentrated on. I've seen descriptions here where a 426/400 will use what would normally be extremely lean jetting but his plug fouls and is black and wet. I also received all kinds of wild advice to cure the popping until an astute mechanic gave me his suggestion and why he had arrived at the air leak root cause. It made sense to me so I pursued it. It only started the popping after I put too much pressure on the intake manifold as I was remounting the carb. Before that, the only bad spot was the hesitation(since new) that you described. Was the P38 the cure for the hesitation? I can't say for sure that it was, only that since I installed it, the carburetion is perfect. Was there a slight air leak when new that could have caused the hesitation? Unlikely, since it didn't pop at all on decel when the bike was new and even after several hours of run time. If I was in a testing mood, I COULD reinstalling the stock accelerator bottom plate and see it starts the hesitation thing again, but I don't feel like taking a chance and ruining a good thing. I might accidently lose or deform an "o" ring or the diaphram. I'm going to enjoy what I have for the time being. I hope the P38 is the cure for you. Keep us updated. :)

  • Guest_Guest_*

Posted October 29, 2000 - 04:48 AM

#5

In response to your input; the only time it will "pop" thru the exhaust in during engine braking (decel) when it is cold. Once it's warm, it's fine in that regard. I was a little concerned with the way the carb clamps work with the fixed spacers on them and being able to apply enough torque to get a good seal. The carb does seem a little "loose" with the clamps tight, but I'm pretty confident that it is making a good seal with no air leaks. However, one more thing for me to check. Glad to hear that the P-38 may be a fix for all this. Should arrive in the mail here next week. What prompted your main jet change to a #160? From the looks of my plug and the way the power band "feels" once I get if off idle, I'm prettty happy (I think) with the stock set up. Thanks for the input. Bill

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DaveJ

Posted October 29, 2000 - 11:50 AM

#6

Bill,

This is a problem with the 426 of which many claim is too much fuel being delivered to the engine from the accelerator pump.

Although I have not completely eliminated my off idle concern, it's so close that I'm no longer troubled by it when on the track.

Here's what I have learned.

First, the spark plug is usually only a crude indicator of how an engine is running and tuned. And in most cases, its appearance is only helpful for getting a good start on mid to top end tuning. For fine-tuning, or problems such as this, it's basically useless.

Secondly - there is an adjuster screw under the black cover on the right side of the carb that allows you to vary the amount of fuel that re-fills the accelerator pump reservoir, (but the distance the rod moves remains the same). Result - more or less fuel to the engine.

I went through a variety of needle, main and pilot jet settings trying to work this out. What I have at the moment is this:

Main jet: 165
Pilot Jet: 45
Needle Setting: 4th groove (factory)
Idle Screw: 1.5 turns out
Pump Setting: Minimum contact - 1 to 1.5 turns in.

BTW - My only engine mods are the White Bros E-Series and High Boy.

From here I will either check into the P38 accelerator pump housing, modify the housing myself, or my latest thought - design a different accelerator pump cam.

I think I have seen some positive posts on the P38, and have read good things in the mags about it as well. Seems like a good quick fix.

I'll keep it at on my bike and let you know if I discover anything further.

DaveJ

  • James_Dean

Posted October 29, 2000 - 08:28 PM

#7

Bill,
I know you said your jetting was stock but wanted to be sure that it matched.

(Good comments made by others above.)

It is surprising that you are using clip #6. This sounds very rich. :)

The accelerator pump doesn't have a gap to measure. It has a delay that is measureable though. By pushing the adjustment screw with your finger you can feel the "lighter tension" movement to push the pump rod against the diaphram. Backing out the adjuster screw will reduce this and cause the pump to actuate earlier, harder, and flow more. About 1 turn IN (delay) from immediate flow from idle is stock. You should feel a noticeable difference backing it out to pump earlier.

It sounds like the P-38 is your next plan. Will like to hear how it works for you.

The bigger pilot jet is my recommendation if the P-38 doesn't work out.

James Dean

  • Boit

Posted October 29, 2000 - 09:03 PM

#8

Bill: The reason I ended up with a #160 main jet was that the engine would blubber on top(before reaching the limiter). So, first I went richer to a #165 and the blubber got worse, so then I went to the #160 and the engine came alive like it was supercharged. The P38 had come in while I had the carb apart for cleaning and the #160 jet went in at the same time as the P38. I set the fuel screw at 1 3/4 turns out and also turned the accelerator pump screw in about 1/8 of a turn. I made notes of where all my settings were and went to test fully expecting to have to tinker with the fuel screw and perhaps the accelerator pump screw. As it turned out, it was perfect and I haven't touched a thing since and I have about 5 hours of pretty hard run time on the bike. The bike always did start rather easily but it's even better now.....hot or cold. I'm quite amazed at just how well it runs now. I've ordered an electronic tach and timing light from Kowa and will check to see how low I can get it to idle before it stalls.

  • Guest_Guest_*

Posted October 30, 2000 - 04:04 AM

#9

Again, thanks for all the input. I should get the P-38 kit by the end of the week. When I put it in, I will put the needle back to the stock position, and check everything for cleanliness. I also plan on checking the "clearance" issue on the accel pump. I have been quite happy with the stock jetting set up, with the exception of the "stumble" off idle. As I am easily confused, I will ensure everything is back to baseline (stock settings) when I put the P-38 kit in. That should give me some degree of confidence in what has fixed what (hopefully fixed!). If it does not cure my problem, at least I have some ideas on where to go there. Thanks.

  • Boit

Posted October 30, 2000 - 11:24 AM

#10

Bill: Sounds like a good plan to me. With your way, you should be able to tell if the P38 makes an improvement or not. From there you can make incremental adjustments to your fuel screw and/or jetting...or accelerator pump screw.

  • waterppk

Posted October 01, 2005 - 09:00 AM

#11

Hey, did you ever come to a resolution on your problem? I have the exact same problem with my bike, i get on the gas off of idle and the thing dies every time. :banghead: . I guess i'll start by checking through the carb to make sure that everything is at the stock settings, then go from there. I'd appreciate hearing what solved your troubles though!





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.