throttle stickin, and over heating

3 replies to this topic
  • wr-400

Posted January 17, 2010 - 02:38 AM


hi all i have a wr 400 00 model, i have 2 problems probley both simple solutions but could do with your help.

1st 1 is im riding along and i let me throttle off and it seems to be sticking a little only very slightly, i no it has had a new cable on it, could it possibly be stuck or twisted somewhere? or would it be the possibility that the rubber grip is sticking against the twist part on the throttle? may be something different

And my 2nd problem is a bit worse, i was on a short ride yesterday and i could smell the exhaust getting really hot, i pulled upto some traffic lights and it just cut out for no reason, i left it for a little while and it started again no problems, i have checked all my oil and coolent levels there all on max, what do you suggest it could be?

all help required and grateful many thanx

  • coreystone9

Posted January 17, 2010 - 09:40 PM


you might blow out your radiators... to get out all the debri in the fins... or possibly check out your thermostat

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • umu24013

Posted January 19, 2010 - 03:56 AM


I'd removed the carb and check the vacuum release plate for cracks

  • YamaLink

Posted January 19, 2010 - 07:55 AM


As for the throttle, see if "push" cable (4 strokes work on a push-pull cable setup) is properly seated and has no slack.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.