Checked valves and other problems


8 replies to this topic
  • tek_01

Posted January 10, 2010 - 01:00 PM

#1

Just checked my valves for the first time on my 05 450, also i replaced my cam chain. What a pain in the ass!

Luckily, my valves were in spec and didnt need any adjustment. But my cam chain was kinked like no tomorrow! Now that makes me wonder about my rings but ill wait a while before i change them.

Had a real bugger of a time getting both camshafts in with the new chain. I thought i was doing something wrong, took flywheel off again to make sure it was on the bottom gear properly. Never worked a twin cam bike before. Took me well over an hour to get them in and be happy with the timing marks as well (along with searching old threads on TT to make sure).

Also changed to a 52 rear from a 48 and replaced my chain with a regina orc6. I noticed there had been a big chunk taken out of my subframe by the chain! i looked at previous threads and it seems common and probably because of bad wheel alignment + worn chain.
I measured from swingarm bolt to rear axle and also line up the sprockets with a metal rod to get them straight as i can (although the rod was not as strong as i wanted and it was flexing a little). Also the axle blocks were pretty much spot on after everything was measured out. Hope it doesnt happen again. This may be the chain slapping im hearing? or is the slap the chain hitting the slider? what do you guys think?

What a difference to working on an XR

  • jbrooks26

Posted January 10, 2010 - 01:18 PM

#2

The swing arm wear is common to the Yamaha, and I'm not sure if they have corrected it over the years or not. The problem is that the chain slider will get loose on the swing arm, and wear into the aluminum. A common fix is to place some open cell foam under the chain slider to help keep it tight and not allow it to slide around. Some have even used a strip of RTV under the slider to server the same purpose. Hope this helps.

Josh

  • tek_01

Posted January 10, 2010 - 01:42 PM

#3

Yep i have noticed the wear under the swingarm and have read the common faqs, however the problem i have is the chain is wearing the inner side of the subframe (where on the 06+ models it actually hits the subframe mount)
I am going to put a piece of tape or something there to see if it still hits it now

  • grayracer513

Posted January 10, 2010 - 04:21 PM

#4

On the '06+ models, it hits the frame itself. This is, as near as I've been able to see, unavoidable to some extent, but in the excess, it seems almost entirely due to whip caused by incorrect rear wheel alignment. Of course, old worn chains contribute to it also.

As far as chain slap goes, that's caused by the lack of rotating mass in the engine at low RPM, and the only way to eliminate it is to keep the revs up a bit.

The chain slider is designed to slide around on the swing arm, and gluing it in place, or lining under it with foam defeats that, which is why I came up with my solution:

http://members.cox.n...r/wearplate.htm

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tek_01

Posted January 10, 2010 - 04:52 PM

#5

I am going to do that mod eventually, when i find some stainless steel.

Just on a previous question, how hard should it be to get the 2 camshafts in with the new cam chain? the tensioner was out obviously but i still had a really hard time getting it in. And you cant put the cams in that the chain on top because there is not enough gap on the side of the cylinder head to pass the sprocket. So am i right that you have to put one in and the other one line up on the chain and than sort of force/wiggle it into place (Which is really hard to do but once i figured it out it was "ok")

I watched the video on the hotcams website and it looked like he had a bit of trouble but he could still have both camshafts in place and just lift the chain on to them, but for me theres no way i culd do that unless i used a screwdriver to lever the chain on

and another thing, whenever he was refererring to "TDC" he was using the "H" mark on the flywheel... but to my understanding that is the ignition firing at that point and actual TDC is the "I" mark (i also used a screwdriver to feel the piston at its highest point to double check). Now, not that this really matters as long as what mark you used to take it off on you use to put it back on with right?

Sorry for the life stories...just bored at work

  • jbrooks26

Posted January 10, 2010 - 05:39 PM

#6

On the Yamaha's, you have to at least remove one of the cam caps to get the chain in place. It is a bit of a dance, but once you figure it out then it is pretty simple. You will have to move the cam into the chain and then roll it over into the bearings.

  • jlkfg

Posted January 10, 2010 - 06:19 PM

#7

Once I got mine set, I counted the pins between the 12 o clock dimples. Then starting with the chain correctly over the exhaust cam (in place) and then the intake cam (caps removed), just get the pin count right and they should go right in. Of course including the little dance previously mentioned to get the cam in place with the chain around it!

  • tek_01

Posted January 10, 2010 - 07:28 PM

#8

Yeah what a pain in the ass, It is 13 pins between the marks but i know that means squat unless the crank shaft is in the right position.
Not looking forward to doing it again...hopefully i wont have to for another 6months+

  • grayracer513

Posted January 10, 2010 - 11:06 PM

#9

I have never been able to get the cam chain on or off both cams without removing them both, and to get the chain on both cams must be out of place to start with. The exhaust side chain guide stops it on that cam, and there just isn't room on the intake side.

Here's what I do:
  • Position the crank at TDC and set the exhaust cam on its mark. I pull the crank back just a little (2 degrees or so) by rotating the cam, then rotate the crank forward to TDC again, checking the mark on the E cam with the slack pulled out of the chain on the front side.
  • Place the intake cam in the center of the head, between the cam saddles. count out 13 pins from the 12:00 mark on the E cam, and put the 12:00 mark on the I cam between pins 13 and 14.
  • While letting the I cam tilt toward you, and while pulling it outward toward you slightly, roll it back into place in its saddle
  • Recheck the timing as in (1).
  • Bolt the cams down and double check the timing.






Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.