Wr400 exhaust problem


2 replies to this topic
  • BASE JUMPER

Posted January 07, 2010 - 11:08 AM

#1

hi all just a quick question my little brother has just brought a yamaha wr400 2000 model we have just got it back home started it up and just left it for a minite ticking over then we noticed that the front manifold that connects to the cylinder block was starting to glow RED now having never owned a 4 stroke before im just wondering is this normal or is there a problem and what is the problem thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jayh300

Posted January 07, 2010 - 12:00 PM

#2

kinda scary the first time you see it, but if the bike runs ok other than that, it is pretty much normal. They do not like to set idling at all.
there are tons of entry's on here about that.. you really notice it at night...

here is my fav picture of a "glowing header"

Posted Image

  • bloodline

Posted January 07, 2010 - 12:51 PM

#3

They definately do not like to sit for long ( a minute), but if it's running lean it will get hot very quickly. A clogged jet will cause it in seconds at night. Like the poster above said, if it runs ok, it is normal.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.