picked up an 01 426. What do you think ?

28 replies to this topic
  • jcm3

Posted January 05, 2010 - 08:05 PM


Are you using the hot start?

Yep. :moon: It's odd, most of the time, first kick. Rarely does it take even two.

But, every once in awhile, five to ten kicks or more. I read about something that seems to work well when it's hot, and that's to hold the compression release lever down and push the kickstand down two or three times to clear out what is in there, then do 'the drill' with the hot start. It usually works, but once in awhile...:cheers:

  • myoung

Posted January 05, 2010 - 11:09 PM


Time for a new plug maybe?

Tough to fix intermittent problems.

My '00 doesn't need the hot start very often, quite rarely actually. Maybe yours doesn't either, but the times it does, maybe the hot start isn't functioning properly. Possibly a clogged air passage? I doubt it, but might be worth a quick look.

Sorry for the hijack.

  • Dave102429

Posted January 06, 2010 - 01:09 PM


If the bike is running/idling and you pull the hot start lever, the engine will attempt to stall (because it's opening an air passage). If that happens, the hot start is functioning properly.

  • Lota Fun R

Posted January 06, 2010 - 03:14 PM


great score! I just got mine that needed some work for $1100, need tires and front springs are too stiff......Doesn't start real easy, some times it does but most the time it doesn't. I'm thinking the valves need adjusting?

I'm in the high desert 3250 elevation and it seems rich all around but mainly on the low end.

I just back in from tearing up the hood, no trailer involved to go riding.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • myoung

Posted January 06, 2010 - 03:29 PM


Man, at these prices, I'm never gonna sell mine!

I think I'll finally finish my light project and keep it for a play bike. :moon:

  • J-mca

Posted January 06, 2010 - 04:01 PM


I Know its sad if your on the selling end... I love my 426, but I only payed $900 for it, and definitely wont be selling it any time soon. These bikes are like the hot-rods of dirt bikes!

  • Ryan426

Posted March 08, 2010 - 06:47 PM


I got my '01 426 for 1800 and was lucky cuz it was aready plated for street. Check it out in "My Garage"

Edited by Ryan426, March 08, 2010 - 06:47 PM.
forgot the "t" in out.

  • mxdirtking

Posted March 10, 2010 - 08:00 AM


Thats a good looking bike! You did good.

  • pembell

Posted March 11, 2010 - 01:42 AM


I paid nearly twice that for an 02 - but then I am in Saudi Arabia and finding good second hand stuff is not easy.....

Either way, I love the bike - she's very similar to yours!

Posted Image

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  35 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.