Water sucking up the engine breather pipe


7 replies to this topic
  • RichFZR-WR

Posted December 28, 2009 - 09:42 AM

#1

Hi Guys, well as the title says, I,ve got a 02 wr426 and on the last few rides ever time i've checked my oil after a ride there has been water in it. Milky toffee.
Its not coming out of the water reservoir cause thats on the max mark, which is constant.
The bikes not been drowned, but it has been through deep water and a lot of it.
Was thinking of re routing the breather pipe higher up the bike into the air box into a bottle to catch the milky residue....Or is that to much up hill.
Just wondering if any of you guys have done this on a 426 or can recommend something else another way to go.
Cause at the moment I'm changing oil after every ride, which is a bit costly as I'm only doing around 75miles a ride out...
Cheers Rich.

  • jayh300

Posted December 28, 2009 - 09:58 AM

#2

in the top part of this page, there are a couple of different ideas about this... under breather tube re route

http://www.thumperta...ad.php?t=447989

  • Treebark

Posted December 29, 2009 - 11:13 PM

#3

Do you ever have to add water?

  • RichFZR-WR

Posted December 30, 2009 - 02:08 AM

#4

No, the water level stays constant, just had so much rain that the lanes are more like rivers, with no option of going round the water you have to go through.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR_Dave

Posted December 30, 2009 - 04:10 AM

#5

Hey Rich, here are a cuple of pics of what worked on my old WR426 and is still working on my '07. I installed "T" fittings into the crankcase breather hose and in both carb vent crossover tubes. Then just run the new tube off of the "T" up under the tank for the carb hoses and up near the steering stem for the crankcase breather. Just make sure to nstall the "T"'s a little below the natural curve of the hoses so if any water gets into the new hoses , it just runs out the bottom. Good Luck -- WR Dave

Posted Image

Posted Image

  • WholeShotKing

Posted December 30, 2009 - 02:33 PM

#6

I just rerouted my oil breather hose from the stock location, (lower left of engine) to just above the airbox opening. I used the stock hose and ran it along the top of the engine, under the frame below the gas tank, along the frame next to the battery and let it rest with the aid of a zip tie.

Never ever had water in my oil. BTW..... That is a very bad thing to have. Water in the oil. Get that sorted our ASAP before you Yamaha shop gets to rebuild your Top End.

  • RichFZR-WR

Posted December 31, 2009 - 03:32 AM

#7

Thanks for the respones guys, got to get something done soon cause i keep using it as a submarine.........
Cheers Rich.

  • ArcticWR400

Posted January 02, 2010 - 09:33 AM

#8

I just rerouted my oil breather hose from the stock location, (lower left of engine) to just above the airbox opening. I used the stock hose and ran it along the top of the engine, under the frame below the gas tank, along the frame next to the battery and let it rest with the aid of a zip tie.

Never ever had water in my oil. BTW..... That is a very bad thing to have. Water in the oil. Get that sorted our ASAP before you Yamaha shop gets to rebuild your Top End.


You say that as if they might enjoy rebuilding the top end... :moon:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.