Timing pics for WR400...Please help!


1 reply to this topic
  • bultaco

Posted December 20, 2009 - 10:54 AM

#1

Bike is tough to start. I use the choke. Once choke off, struggles to hold idle and must take care to apply throttle so will not stall. Lots of popping while riding.

All free mods (wire cut, airbox lid out, throttle stop out) plus aftermarket header and White Bros E2 exhaust.

I ride in CA. 0-3,000 agl.

Timing marks tough to line up just right.

MJ 170
PJ 48
NJ Standard
Pilot Screw standard
Starter Jet 60 standard
Main air jet 200 standard
Pilot air jet 1 75 standard
Pilot air jet 2 90 standard
JD jet kit Blue needle, 3rd clip
AP diaphram, aftermarket with longer post (I want to do Taffy mod soon)
Hot cams exhaust with autodecompression .20mm clearance. Intake cam stock with .15mm clearance

At idle in driveway, glowing read header after 2 minutes...never did that that fast.

Setting at H:

http://mail.google.c...25ad02f81e1aecf



Cams at H setting:


http://mail.google.c...25ad034b59916aa


Setting at I:

http://mail.google.c...25ad038e5eccca8


Cams at I setting...13 pins yet E marker a tooth above lip:

http://mail.google.c...25ad0434b11b812


Lobes at I settting:

http://mail.google.c...25ad04a06c14053


Spark plug white tip:

http://mail.google.c...25ad0500d5346c4

Any insight appreciated...:moon:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • camman

Posted December 20, 2009 - 11:07 AM

#2

Cam Timing is off




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.