problems with '98, 99 versus '00

3 replies to this topic
  • Guest_Guest_*

Posted September 19, 2000 - 03:54 PM


I havent had any problems with my '00 426 yet thank God. I was just curious the problems being reported about the clutch, gear breakage, and hubs shattering: are these problems occuring only on the 426 or are the problems shared with the '98 and '99 400. Dont these bikes all have the same hardware?

  • Hick

Posted September 20, 2000 - 08:04 AM



Clutch basket was changed from 99 to ’00 YZ. 426 has an additional plate. But the hubs are the same. I think people are breaking hubs because their chain is too tight. If you want to give yourself some piece of mind set your chain tension and then remove linkage and see how tight the chain is with swingarm parallel to the ground (point during suspension travel where chain is tightest).

Gears were changed as well, but I don’t know what the difference is.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Tim

Posted September 20, 2000 - 08:24 AM


Good idea to check chain tighness. But that brings up another question.......... How tight should the chain be on the tightest point? Just loose enough to not restrict travel? Or should there be maybe 1/2 inch slack? Sorry to beat a dead horse on this subject, but I am interested.

  • Hick

Posted September 20, 2000 - 02:18 PM


That’s a good question.

Any amount of tension here between the sprockets is bad, so perhaps just loose enough to allow some play between sprockets is the right setting, and that is probably less than ½ inch but more than what would restrict arm travel. On the other hand maybe a small fudge factor is warranted here as well, but I can’t think of a good reason why.


Personally I have never measured my tension, I’ve always just eyeballed it and used the 3 finger rule. But after hearing those “exploding hub” stories I’m thinking this is not the best approach. :)

My bike is all apart anyway and I’ve wanted to try this and see how much slack with bike back on stand this results in (DaveJ has noted that min. recommended range was too tight in his post on the hub issue but didn’t mention what was “just right”).

But it may be next week before this happens because I am waiting for my wheel to be reassembled.

Related Content


YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.