Radiator problem or something else on 426F???


6 replies to this topic
  • Jcvibby

Posted December 10, 2009 - 08:35 AM

#1

I have an 2001 YZ426F and I fill up my radiator with 50-50 coolant/distilled water before I start my bike. I then start it and let it warm up for about 10 minutes. At about the ten minute mark I get dripping and steam/smoke coming from a little white tude under the skid plate. After it runs and idols for another 10-15 minutes almost all my coolant is gone. Why is this happening and what do I need to do in order to fix it??? Thanks guys

Edited by Jcvibby, December 10, 2009 - 09:26 AM.


  • tech24

Posted December 10, 2009 - 08:39 AM

#2

Your bike will overheat rather quickly and spew coolant from overflow tube when sitting at idle. Fill it and ride it and see if it still does it. If your radiator is completely full to the top it will spew a little coolant once warm then stop when fluid level drops in radiator since there is no overflow resovoir

Or if you want to let it idle you can set up a fan blowing across radiator

  • grayracer513

Posted December 10, 2009 - 09:48 AM

#3

You cannot expect your engine to idle for more than two minutes, tops, without boiling over. While idling, there is no air flowing over the radiators, so they cannot perform their cooling function. Take the fan off your car and let it idle for 10 minutes, see what happens.

The behavior you describe sounds normal.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • l_campionero

Posted December 10, 2009 - 10:02 AM

#4

....I then start it and let it warm up for about [COLOR="Red"]10 minutes[/COLOR]....


Posted Image

You cannot expect your engine to idle for more than two minutes, tops, without boiling over....The behavior you describe sounds normal.


Posted Image

  • Jcvibby

Posted December 10, 2009 - 10:06 AM

#5

OK, my only worry was that I would go on a long ride and my bike would leak out all the fluid from my overflow white-ish hose. Thanks guys.

  • l_campionero

Posted December 10, 2009 - 10:13 AM

#6

OK, my only worry was that I would go on a long ride and my bike would leak out all the fluid....


Only if you ride it for more than ten minutes at idle while sitting still!Posted Image

  • Charlie755

Posted December 10, 2009 - 11:32 AM

#7

OK, my only worry was that I would go on a long ride and my bike would leak out all the fluid from my overflow white-ish hose. Thanks guys.


Make sure your not still losing coolant while riding as well. You may have a blown head gasket. 10 minutes it definitly too long to let it sit and idle though.





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.