yz426 noise??


6 replies to this topic
  • bill97gtp

Posted November 29, 2009 - 01:45 PM

#1

:lame:Went riding this weekend starting hearing noise very rpm specific,almost like an exhaust rattle sound. But is on left side of cyl.And bike seemed leaner running than usual,any reports of chain tensioner or guide failure common?any ideas would help.....Till teardown that is.....

  • l_campionero

Posted November 29, 2009 - 01:48 PM

#2

Take the tensioner out and look at it; there's only two bolts holding it on.

  • bill97gtp

Posted November 29, 2009 - 01:58 PM

#3

That will probably be where I start,Read about keyway was thinking if timing retarded a little it could cause leanness,I know in cars it does,so number two will be keyway.thank you for your input

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted November 29, 2009 - 02:24 PM

#4

The loose key noise applies only to 2000 and earlier models, for one thing, and it's the key on the balancer drive gear that loosens, for another. That's on the right side, for one thing, and it has no effect on timing, for another.

The idea that retarded timing causes lean mixture is incorrect. Both lean mixture and retarded timing cause similar behavior, but are otherwise not related. Also, a loose flywheel key would only rattle for about 10 minutes before it sheared.

As far as the timing chain goes, the chain itself, rather than the tensioner is more likely to be at fault, and I doubt you'll discover anything by inspecting just the tensioner. You should know, however, that if the engine is not at or near TDC on the compression stroke (the timing position) when the tensioner is removed, it's quite likely to jump time.

Check the valve clearances and the condition of the cam bores and bearings, as well as the guides. Also, be sure the noise isn't actually coming from the right side.

  • bill97gtp

Posted November 29, 2009 - 06:53 PM

#5

Well,I pulled my flywheel cover there is an opening i could see chain it seems tight oil looks normal,keyway ok,kick it over with kickstarter no noise any where.i'll reassemble and use stethoscope to listen because I'm very hard of hearing.also no real abnormal wear seen under cover so until i listen closer im unsure still.would piston noise be more noticeable on decel.? This noise Is not.

  • l_campionero

Posted November 29, 2009 - 06:55 PM

#6

Any 426 would be eight years old now, and the chain may just be shot, even if the rest of the engine is in good shape. Replace it; they're pretty cheap.

  • bill97gtp

Posted November 29, 2009 - 06:59 PM

#7

Now that I open my eyes and read Grayracer's post.It's the key way on balancer I'll pull the other side and check.My bike is a 2000 i neglected to say that. Since I have once side apart and oil out I will probably change my oil filter and coolant.might as well do the other side and inspect.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.